Jump to content
Corsair Community

F60 (CSSD-F60GB2) Has Disappeared!


wrevilo

Recommended Posts

Hi Guys,

 

I've had the above drive installed my laptop (an Acer 1830T) since April this year. It had been working flawlessly on firmware v2.0, but last week the system crashed whilst browsing and since then the following message has been displayed whilst attempting to boot (Windows 7 64 bit):

 

"No bootable device -- Please restart system"

 

Upon entering the BIOS, the SSD is not visible as the installed hard drive.

 

I have tried booting my W7 installation via USB (no DVD drive) like I was going to reinstall the OS, and that launches fine. However, it can't see the SSD either.

 

I have tried replacing the SSD with the 500Gb drive that the laptop originally came with. The BIOS can see that fine, but as the drive is now used as a storage device, I cannot boot with it.

 

The only thing I have not had time to try so far is hooking up the SSD to my desktop system to see if it's visible in that.

 

I believe the SSD is dead. I've tried searching for similar threads, but has anyone else seen this issue?

 

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...