Jump to content
Corsair Community

CMZ8GX3M2A1600C9 Memtest


flipboi15

Recommended Posts

okay, I have read around and tried different stuff, with no avail. My problem is when I play battlefield 3, i would get random BSOD and im thinking its my ram since its not passing memtest86

 

I ran memtest86+ on default fail-safe settings in bios and also optimal default, both times failed with error #5.

 

I ran memtest86+ and changed ratio to 1333 and overclocked my core to achieve 1600mhz. changed timings to 9-9-9-24 and DRAM voltage to 1.5 and it still gave me errors.

 

I then ran the sticks individually and they both passed with no errors. The ram i was using before were G.Skills 2x2GB and it passed (from what i remember) memtest86+.

 

I don't know what to do, I ordered 2 of these 2x4GB kits, but the other kit is on backorder. Should I still get it or no ? and what can I do now to fix this problem ? any help would really be appreciaited as I am on limited time, i have 12 days until i cant return them anymore. thanks again

Link to comment
Share on other sites

The max memory speed with that processor is 1333mhz. You will need to overcloclk the processor to achieve higher RAM speeds.

 

I would try looking for overclcoking guides on the net for your processor and or MB.

 

i have overclocked my processor, default clock is 200, to get my ram speed to 1600mhz on 1:3:3 i need to overclock to 240, but when i do that, memtest fails

Link to comment
Share on other sites

flipboi, Corsair's offices are closed on the weekend. So you wont get an official answer from RamGuy until sometime today.

 

But from what you have posted above it's just that your OC is unstable. If the RAM was failing it would fail at any speed and also show errors on memtest. Both of which do not apply to you since it is stable at 1333mhz and Memtest shows no errors.

 

The only advice i can offer is to keep playing with your OC. Try different multi's and see if the results are any different.

 

There is always the possibility that your processor just won't allow a memory OC at 1600mhz.

Link to comment
Share on other sites

  • Corsair Employees
Go to BIOS setup and load setup defaults and then set the memory Voltage to 1.6-1.7 Volts and set the memory frequency DDR1333 and if you plan on over clocking the CPU set the CPU/NB Voltage +.2 Volts over default then make sure command Rate is set to 2T, as you over clock the CPU you will have to lower the CPU multiplier to HTTB does not go over default Frequency. And use http://www.memtest.org to test the system do not use windows to test an over clocked setting that is where I would start.
Link to comment
Share on other sites

Go to BIOS setup and load setup defaults and then set the memory Voltage to 1.6-1.7 Volts and set the memory frequency DDR1333 and if you plan on over clocking the CPU set the CPU/NB Voltage +.2 Volts over default then make sure command Rate is set to 2T, as you over clock the CPU you will have to lower the CPU multiplier to HTTB does not go over default Frequency. And use http://www.memtest.org to test the system do not use windows to test an over clocked setting that is where I would start.

 

Thank you for the reply, I think the problem is within my bios settings, what you advised me to do did not fix the memtest errors. I am basically only overclocking my FSB from 200 default to 240 to overclock the ram to 1600mhz using 1333. I set my FSB to 230 and it passed memtest, i thought maybe my processor isnt letting me get to 1600, so i tried to set FSB to 239 and it failed. I took screenshots of my bios settings to what i want it to look like, but i think the automatic settings is screwing everything up. I'm new to overclocking so maybe if you could use the terms in my bios, it would make things easier. thanks so much again.

 

http://i7.photobucket.com/albums/y268/flipboi15/photo-6.jpg

http://i7.photobucket.com/albums/y268/flipboi15/photo1.jpg

Link to comment
Share on other sites

Really all you can do is back your BCLK down to where it is stable or live with reduced RAM frequency.

From what you have posted/tried it looks as though your CPU is just topping out.

 

You can try to adjust the voltages to see if that helps. The ones you need to change are

DRAMM voltage...that would be 1.6-1.7v as RG suggested

CPU-NB voltage...needs to be upped by .2v at least. Highlight the line and hit "enter" that should reveal the actual voltage, then change it by .2v by keying in the numbers and then hit enter again.

Command rate should be under advanced DRAM configuration.

Link to comment
Share on other sites

  • Corsair Employees

I am sorry I cannot tell you how to over clock, I have gave you some suggestions but from there you would just need to test and experiment.

I would suggest as suggest on a previous post search for how too's or over clocking guides for your specific MB;.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...