Jump to content
Corsair Community

Intel DS45SG AND TW3X41333C9DHX


lucsem70

Recommended Posts

DOES ANYONE KNOW WHY DO NOT WORK?

I have got Intel DP45SG AND 2GB kit TWIN3X2048-1333C9DHX G.

Following the indication of the http://www.corsair.com/learn_n_explore configurator, and i bought TW3X41333C9DHX G, 4GB kit of memory, fo replacing my actual

 

Installing those modules tha motherboad makes 3 beep, and doesn't start.

 

In the Intel reference guide 3 beep means "memory module error".

 

 

The bios version on my board is SGP4510H.86A.102.2008.1119.1840

 

Can anyone help me?

Does anyone know how do they indicate the modules to use?

Do they make tests?

 

Thanks

Link to comment
Share on other sites

Try clearing your CMOS by removing the battery or using the jumper and booting with just one stick installed and see if it wont recognize them that way.

 

I tried, but nothing to do....

Also update the motherboard BIOS to the last realeased official ver.

SGP4510H.86A.125.2010

Link to comment
Share on other sites

Have you updated the BIOS then tried to clear the MB BIOS with the BIOS reset jumper on the MB?

 

Thanks,

Yes, i tried to clear BIOS mb with the jumper too.

Inserting the new modules nothing has canghed, the memory error persist, and the mb do not start.

 

Swithed off, removed the new modules, repalced with the old, and switched on, the mb start regularly.

 

The timing and voltage of memory after Bios clearing, result on autoset.

 

Tried to force setting for the timing value and voltage (1333mhz-9-9-9-24-1.5V) in the bios setting using the old modules. Inserting the new modules nothing has canghed, the memory error persist, and the mb do not start.

 

Any more ideas to try?

Link to comment
Share on other sites

On Intel DP45SG board are 2 jumper for bios. One is for clear MOS, and another one for the bios upgrade/recovery.

I got the Jumpers' operation mode on the intel official site.

I removed the 2one for updating bios, then i reset on this one and removed the 1one for clear MOs.

As the guide said i switched on the board to aplly the clear. Then I re-set on the jumper and started board with the new modules. Boars didn't start.

I removed the new and re-put on the old DDR3 modules and now the board start good.

The bios version had been updated good, i have to re-set the clock (date/time)

 

After this i tried to force bios memory setting with the setting of the new modules, and switched off bord. Tried to restart with one new module but board doesn't recognize the memory, tried with both 2 modules but nothing to do.

 

I report the official supported RAM table

 

Capacity Configuration Density Org.Front/Back Number

256 MB Single sided 512 Mbit 32M x 16 / empty 4

512 MB Single sided 512 Mbit 64M x 8 / empty 8

512 MB Double sided 512 Mbit 32M x 16 / 32M x 16 8

512 MB Single sided 1 Gbit 64M x 16 / empty 4

1024 MB Double sided 512 Mbit 64M x 8 / 64M x 8 16

1024 MB Single sided 1 Gbit 128M x 8 / empty 8

1024 MB Double sided 1 Gbit 64M x 16 / 64M x 16 8

2048 MB Double sided 1 Gbit 128M x 8 / 128M x 8 16

 

I don't understand why

TWIN3X2048-1333C9DHX G (2x1GB) work

and

TW3X41333C9DHX (2x2GB) not work.

Is it organized differently from This table?

Link to comment
Share on other sites

  • Corsair Employees

Please look on the modules and see if you can count the number of memory IC's are under the heat spreader, or please give me the lot code off of the modules.

Or a picture of the label on the modules.

And please double check the MB model number as it does not show in a Google search

Link to comment
Share on other sites

Yes, sorry i made mistake in thread title.

 

The motherboard is Intel DP45SG, Extreme series, with an Intel Core2 Duo E8500 processor, and work good with the TWIN3X2048-1333C9DHX.

 

Answering to you, I can't see very well , but they seem to be single side with 8 memory IC, but i'm no sure at all. This maybe the trouble.

 

Removing previous and installing the kit TW3X4G1333C9DHX, this last not works

The lot number maybe114106137 ver3.19

I link you the image to see the modules and package, to let you see

http://i490.photobucket.com/albums/rr267/uncleluckyluke/Working/PCparts/TW3X4G1333C9DHX_01.jpg

 

Thanks

Link to comment
Share on other sites

  • Corsair Employees
I am sorry but these modules are made with Micron die rev M 256X8 memory IC's and the MB you have only supports memory modules made with 128 X 8 memory IC's. Can you speak with the reseller and see if they will let you return them. Or use them in a newer MB or an AMD 64 based system they will work great.
Link to comment
Share on other sites

Thanks, i didn't find this info about modules when i decide ti upgrade my DDR3.

I discover those info checking alll my parts extra info, tryng to solve this trouble.

The configuration tool of corsair site give me this kit TW3X4G1333C9DHX as compatible with my MB, and even if the info about don't say how those modules are configured (single side or double and IC type), and i decided to buy them confiding in corsair seriuos experiences, but they result not compatible.

 

It is not so seriuos that company indicate as compatible something that they have not tested.

 

Now my seller do not want to take back because is not a trouble of garantee.

Compatibility is a owner' trouble. The only thing i can do is to try to resell the kit as used (when it is new). I really don't like to loose other money, but i understand there not other way. Is it right?

 

Do you know if in corsair site is available a table or a list of tested MB for this kit, to indicate right to resell them?

Thanks again

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...