Jump to content
Corsair Community

ax1200 PC does not start


greatfinale

Recommended Posts

1st, lets say that Im not a noob on the PC thing, but all of us may commit sometimes errors (we´re human after all).

 

I have a new Rig that was working in WC way for long two months, no problems after all.

Suddenly it begans not turning on anymore.

I press The turn ON button, heard a CLICK (psu) and everything turns off, in about 2secs.

 

I know that a LOT of stuff could be the culprit, but first read people.

 

1st - Traced down all kinds of possible shorts, and find 2 "open" wires, and got them out. For days, everything ran fine, and suddenly all again, same problem.

 

2st - Discovered a "recognized short" problem in HAF-x front panel. Fixed that and same thing.

->> 5-6 days all ok and then CLICK, the problem returned.

 

3 - Got the xmp profile OC away to defaults + Clear CMOS and the system repeated the same steps -> Work for days, turning ON without problems. Then, suddenly began again turning on and off the same past way. (the same ocurred when using bios 1 and 2).

 

4 - Well, knowing a lot from what i had patient constructed over one year, I clean the memories, watch for the right pressure on CPU, and things like that.

Sometimes the PC turns on, and I thought that had found the culprit. But one more time, passed somedays, he went again turning on and imeddiately off, repeteaddly.

 

What is interesting is that if I turn the PC on, it stays like this and support games and everything else. Turning on and off in this occasion is not a problem. After a well succeded power on, the psu works great and you can turn it on and off without ANY problem, like it was brand new for a lot of hours.

****BUTTTTTTTTTTTTTTTT, if it became more than 1 or 2 days turned off the problem returns...

 

 

other special info:

Today, I got the psu off the case, and tried the paperclip method (I have some of that special plugs, in order not doing anything wrong).

The fan sometimes spins and suddenly turns off. Other times it spins little by little followed by a sudden CLICK and stops. It happens million of times!!! And were times where it spins normally and turns everything up. And after that, everything imeddiately begins to run FINE.

Seeing that the only things connected are the PSU, Power cable and Mobo cable (where I use paperclip), Its right to say that the problem should remain in the psu itself!?

 

This moment, I tried the paper clip method a lot times until psu turn on (the fan spins ok). Then attached all case cables in the "outsider" psu, and its working normally (but like other times its only a matter of time before it ruins again)...

 

Other thing that came to mind is that I use the correct cable for this PSU (14 amp) but the psu is connect to a "surge protector" that is connected to a lot of other stuff, and my wall socket is 110v/10amp. Maybe is not receiving the right tension/amp?

Thinking about that, i tried running the psu direct in the wall socket (for the max 10amps) and the result was the same... a lot of attempts before it runs OK.

 

People, What should I do?

RMA? Im Brazillian, no ideia how to procede.

I trust soo much in corsair that tried everything before that psu.

Best regards.

Link to comment
Share on other sites

I bought via online webshop, but after explaining to them step by step the issues, they asked me to try directly contact with corsair RMA and/or corsair forums.

Their 1st response was like, "we are almost certain that the problem is a bad psu"... Which is why Im here...

Im the first owner of the psu and bought it brand new.

Thanks for response.

Link to comment
Share on other sites

Intermittent starting up from cold is a common problem associated with defective power supply units.

 

Get back to your shop and ask for a replacement, it is more than likely at fault.

 

Then with your new one, make sure that there are no shorts in the case.

Although the PSU has a short circuit protection circuit, it can only sustain a certain level of abuse.

After this threshold, permanent damage may occur.

 

Also make sure your motherboard headers are wired up correctly.

Link to comment
Share on other sites

Intermittent starting up from cold is a common problem associated with defective power supply units.

 

Get back to your shop and ask for a replacement, it is more than likely at fault.

 

Then with your new one, make sure that there are no shorts in the case.

Although the PSU has a short circuit protection circuit, it can only sustain a certain level of abuse.

After this threshold, permanent damage may occur.

 

Also make sure your motherboard headers are wired up correctly.

 

Thanks for fast response.

 

MOBO headers Checked and OK...

Pc is now working like brand new..................:

 

As posted before, after a trillion of times, the pc is up, with the powersupply outside the case. And like was said, it may perform ok for the next few days, before the problem returns turning on/off all again.

Lets see what is going to happen.

 

If the problem occurs again, im going to repeat the process of getting everything unplugged and will do the paper clip process, this time with my cam in hands.

That way, if problem persists Im going ask for replacement or Corsair RMA.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...