Jump to content
Corsair Community

Severe booting issue with CMZ4GX3M1A1600C9


bloodhawk

Recommended Posts

Hi!

 

I recently purchased 4x4Gb sticks of - http://www.corsair.com/memory-by-product-family/vengeance/vengeance-4gb-single-module-ddr3-memory-kit-cmz4gx3m1a1600c9.html

 

I was planning on using these on my brand new ASUS P8Z68-V motherboard. Along with a Core i7 2600k.

 

Before , i begin :

 

- I have tested each module separately. Even ran memtest on each module for around 12 hours each.

- Have updated to the latest BIOS.

- Have not changed any settings in the BIOS.

- Tried using the default X.M.P profile.

 

Now the issue -

 

The modules bootup only in pairs of 2. That is, i can only use upto a max of 8Gb memory. The PC refuses to POST, as soon as i add even one extra 4Gb module. Same is the case with all 4 modules plugged in.

I tried mix and matching. Same result, the system boots up and functions perfectly with 8Gb of RAM installed.

 

The DRAM voltages are at stock 1.50V. Same is the case with the CPU voltages. Which re at stock.

This is getting very frustrating. Since i purchased 16G of RAM specifically for video editing purposes.

 

The worst part being, the retailers in my location do not have a 16Gb kit available. :(

 

Would really appreciate some help.

Link to comment
Share on other sites

have you tried all 4 sticks at 1066 or 1333?

mixing ram (i understand you were not able to find a complete matched kit) is not ideal for anyone.

see the 2 links below for the technicals.

 

as Wired said, you may also have a bad slot/improperly seated CPU causing more trouble on top of mixing unmatched sticks.

Link to comment
Share on other sites

Thanks for the support guys, the fault was with the RAM slots.

 

I got the motherboard replaced today and got a P8Z68V-PRO instead. and all 4 modules are booting up well.

 

Now my second query, is it possible to run these at 1T?

 

If so how? I tried changing the Command Rate in the BIOS, and it failed to POST, had to do a CMOS reset.

I did not touch the DRAM voltages though.

 

Again thank you so much for the assistance.!

Link to comment
Share on other sites

Well, at 4Ghz temps are around 58C at max.

 

Have been running Prime 95 for the past 1 hour, it touched a max of 57C. Working on the PC simultaneously. CPU voltage is at 1.18 .

 

Even if the temps reach 65C @ 4.5 on full load, im fine with that. Since the ambient here is around 25-30C.

 

Again!

Thank you so much for the assistance.

Link to comment
Share on other sites

HEy!

 

I was taking part in a SuperPi XS mod 8M score contest thingy, and having a real tough time pushing the modules beyond 1600Mhz (Processor limit is 4Ghz) . The best timings i could manage on my P8Z68-V PRO are -

 

http://img805.imageshack.us/img805/6852/pirun3.png

http://img543.imageshack.us/img543/6656/pifastrun3.png

http://img842.imageshack.us/img842/74/pirun2.png

 

Would really appreciate some help, or should i create a separate thread?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...