Jump to content
Corsair Community

CX400W problems??


Dr.Pratik

Recommended Posts

hi all,

first post,

I put together my pc for my home use after yrs of search and final decisions/

all was well for one yr.

now comes problem.

my pc fails to boot after posting and doing fine in bios.

this goes like as follows,

my system specs are as follows.

 

 

1)amd athlon II x4 635 non overclocked and everything at stock.

2) gigabyte ga 880 ga ud3h atx motherboard

3) 4 gb of ddr 3 memory rated at 1333 mhz and at stock with absolutely no overclock

4) seagate 7200.12 500 gb disk

5) LG dvd writer

6) corsair CX 400 v1

 

now about my problem.

previously i was given asus motherboard as gigabyte was not available.

so this system was doing all fine and one fine night it refused to boot up.

i did all troubleshooting and tried to start with all bare minimum.

refused to go beyong starting windows.

i thought maybe virus or so,i scanned the disk with kaspersky internet security 2011.

I run this licensed antivirus protection for all 3 pc's in household.

it did not find any virus infection on rigourus scanning with deep routkit scan as well.

no help.

formatted the hard drive to rule out something nasty.

no help.

 

2) did three RMA's for asus motherboard.no help with it .

all the while same results of system not going beyond starting windows animation during system install.

 

3) bought new gigabyte motherboard

same result.

this motherboard is tested on another system.it runs absolutely fine.

 

contacted gigabyte support as well.went up till level 2 support in india and then till taiwan team as well but none of us could pin point any thing.

 

4) tested memory for any errors , ran memtest 86+ for overnight for both sticks,absolutely clean test.

 

5) downloaded windows 7 PE ,same result.

 

6) downloaded ubuntu 11.10 live cd same results.

it cant runlive cd also.

 

7) i have done all possible permutations and combinations of things like not having anything attached except one stick of ram,one hard drive and no fan's

 

no help

 

8) tried with original 64 bit and 32bit dvd's from microsoft store,no result.

tried sp1 integrated images over usb installer no help

 

9) now i just dont understand what is problem.

my local technician also cant troubleshoot this pc.

 

searched on google,tom;s hardware thread says power supply can be culprit.

now i tried to contact corsair india,those guys (kaizen infoserve ) have something wrong in their telephone lines,i tried all no.but nobody picks up.

 

email to corsair support for india bounced.

 

I dont know how to rma my damn power supply.

In this last 3-4 months,i have RMA'd all the components in system but no help.

 

HOw do i proceed with indian RMA?

corsair RMA gave me RMA # 235-3592 but it asks to ship power supply to hongkong and it is not practical to ship this power supply to hongkong.cost of shipping is more than power supply.

 

I am stuck with no system (desktop ) for so long and i am still clueless how to tackle RMA of corsair.

 

I hope I am not harsh here but I am not happy with how corsair india handles RMA.

Link to comment
Share on other sites

when i am able to boot through safe mode and try to install in safe mode,windows hangs after loading disk.sys

 

I am honestly wondering why i put together pc myself ?

I wasted so much of my time in RMA and all hassels that i dont find it worth and I wont even think of putting a system together in future.

 

I dont know whom to blame.

 

I tried all sorts of operating systems including windows 8 developed build as well.

all ended in same.

I thought its windows error but even linux live cd fails to run on this pc but same cd runs properly on my laptop.this same image of windows 7 is downloaded and installed on my other pc's and using same windows DVD which is totally clean and without single scratch.

Link to comment
Share on other sites

I probably should have asked you this in the previous post.

When you installed Windows 7 onto that Seagate drive were there one or two sticks of RAM installed on the motherboard at the time? Certain versions of the installer found on Windows Operating System Installation disks, either Xp, Vista, Window 7, and probably Windows 8 have a nasty habit of installing incorrectly if the operating system is installed on systems with two or more sticks present running in dual channel mode. It will generate the exact booting error, ie hanging, you are seeing. The other possibility is a bad spot on the hard drive. Was Windows Error Checking ever run on that hard drive?

Link to comment
Share on other sites

I always went with just one stick of 2 gb and second stick is still in packing.

I also tried Ubuntu latest live CD and hirens boot CD.

Never went to desktop with Ubuntu disk.

I am honestly lost.

 

Corsair india support is big time fail for me.

Customer care no. For Kaizen infoserve is always ringing and never picked up.

No matter whether weekday or Saturday.

Link to comment
Share on other sites

Hard drive --

I attached it in external sata enclosure and from my laptop,I did complete format which was not quick format as I suspected some nasty viri.

Itam completed full format successfully and even seatools also gave clean chit to drive.

I also used fresh western digital one Tera byte hdd as well .

so to talk in medical lingo.

I did all kinds of tests and now my diagnosis of exclusions comes to either power supply or processor.processor.

Link to comment
Share on other sites

Alright, after reading a ton of reviews (mainly end user) on that motherboard and it's various versions, here's what I've run across. The reason the Ubunto live cd doesn't work is that there is a known incompatibility between the SATA driver Ubunto uses and the AMD SB850 southbridge chipset that Gigabyte board uses (the southbridge controls the Board's SATA ports). Ubunto knows about it and supposedly they're working on it. Versions 2.0, 2.1 and 2.2 of that particular motherboard appear to only work correctly if the BIOS has been flashed to revision F6. The version of the motherboard you have should be silk screen printed somewhere on the board (bottom left side?). The BIOS version should be indicated somewhere on the initial BIOS screen when you first boot up. Some users with the version 2, 2.1, and 2.2 boards have found that the heatsinks over both the northbridge and south bridge are loose with dried out thermal paste underneath, leading to northbridge and/or southbridge overheating problems. Try lightly wiggling the big aluminum heatsink nearest to your Board's SATA ports with the tip of your finger (it shouldn't move or slide around). Another possibility is a bad SATA cable hooked to the hard drive (try a different cable). Some end users reported finding bad SATA ports (try hooking the drive to a different port). What SATA port is the hard drive hooked up to presently?
Link to comment
Share on other sites

Hello,

Good evening,

I tried at least 4-5 sata cables and on all 8 available ports of motherboard.

I tried onboard sb850 all six ports and gigabyte onboard ports ( extra ports from gigabyte)

My motherboard is 3.1 version and its running ff version of BIOS.latest available from gigabyte.

 

I am honestly lost in troubleshooting this setup.

every night after work.I spent almost 2-3I hrs and now I have stopped even touching this pc.

Link to comment
Share on other sites

If your board will POST and you can get into the BIOS, the power supply (PS) is working at least to some degree, since all the voltages the PS provides are used by the mother board.

 

If your DVD drive seems to be working, that would indicate that the power on the SATA power cables is fine. I was ready to suggest that your HDD may be the problem, but you've tried another one.

 

Given all you've tried, is there any way to beg, borrow, or steal a PS from somewhere and try that?

Link to comment
Share on other sites

Today I am having some free.time,I am taking it all to pc hardware shop to try troubleshooting with expert.lets see what.comes out.

What I don't understand is what comes after system32/ driver/disk. Sys that hangs.

I can't understand what is wrong with all versions of windows that its getting stuck .

Link to comment
Share on other sites

I'm leaning away from the power supply being the issue, due to the fact you were able to run Memtest overnight, and at one point you were able to get into Windows 7 safe mode. Another possibility is you may have an early version of the Windows 7 32-bit install DVD that doesn't contain the driver necessary to fully support that AMD sb850 southbridge. If that is the case, you would need to install it during the installation of Windows 7 at the point where it asks you "Where do you want to install Windows 7". The driver you would need to install can be found on the motherboard driver cd at D:\Bootdrv\SBxxxW7\RAID\W7. You would need to put a copy of that driver (the contents of the W7 folder) on either a floppy disk, a CD/DVD, or a thumb drive. Alternatively, you could download it directly from Gigabyte and put it on a floppy disk, CD/DVD, or thumb drive. The link for that driver:

 

http://www.gigabyte.com/products/product-page.aspx?pid=3789#dl

 

The one you would want on that page is called "AMD SATA RAID Driver (Preinstall driver, press F6 during Windows* setup to read from floppy)", version 3.2.1540.75, 0.38MB in size, dated 2011/02/09. The actual name of the file downloaded would be "motherboard_driver_amd_sataraid_raid_8-series_win7.exe". When you run it, it will ak if you want to extract it, extract it noting where it's being extracted to. It creates a folder called "RAID_w7. Inside that folder are two folders. You want to copy the contents of the W7 folder onto your removable storage. The relevant sections in your motherboard manual are on pages 89 and 90. The link to your motherboard's manual:

 

http://download.gigabyte.us/FileList/Manual/mb_manual_ga-880ga-ud3h_v.3.0_e.pdf

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...