Jump to content
Corsair Community

60GB Force 3 in RAID 0 - now freezing and rebooting..


klepper

Recommended Posts

I had two of the Replacement "Fixed"120GB Force 3's that were buggy as hell. Constantly dropping out of RAID, causing reboots, etc. I RMA'd those and sold those so fast. I got two 60GB in late July 2011 and Raided them into a 0, word PERFECT not a single glitch EVER.

 

Yesterday, my computer froze up in the EXACT same manner, lines across the screen, and it rebooted. Both SSD's were gone, and of course no OS, etc. I shut it down and of course, in classic Corsair fashion, they returned to normal. My other RAID 5 rebuilt, then it rebooted again, and again, and this morning AGAIN.

 

Seriously Corsair? This will be the 7th and 8th drive I've gotten from you, when if the first ones worked, I'd still be on it. How many times should I replace the drives before I go to *******Why do you block out your competitors names in the forums? Scared? ******* -eh? You should be.

 

Anyone want to try and suggestions, hopefully better than the other suggestions that in reality did nothing as I tried them all over the course of a month. Bios changes, etc.

 

I sure had a 4 months of problem free bliss.

Link to comment
Share on other sites

Nope. RMA approved. I'm sure if flashing the firmware would have fixed this problem, tech support would have said to try that instead of just return the drives. They know what symptoms solve what problems and what ones don't. BSOD started today while in startup so no dump was created. Time to go to another brand. If you have to add back in shipping back 4 times into the price of the drives, it gets VERY expensive.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...