Jump to content
Corsair Community

Memory won't go on 1600Mhz


Equinoxe

Recommended Posts

Hello people,

 

I have a Corsair Airflow fan which only works on RAM modules with a DHX connector.

So, i bought 2x2GB Corsair Dominator DDR3-1600 CL8 (CMP4GX3M2A1600C8)

It surpriseingly worked with my old CMD4GX3M2B1600C8.

 

However it doesn't have DHX connectors. so i replaced it with CMP4GX3MA21600C8, but the store sent me a wrong kit. They have sent me the CMP4GX3M2B1600C8 (notice the ''B'')

 

That kit did work, but it didn't want to work on 1600mhz but only auto (1200mhz)

 

so ive RMA it for the identical modules. Now i have the right kit CMP4GX3M2A1600C8 but it still wont do 1600Mhz

 

ive set the timings correct and set it to 1.65v

I have no idea why it doesn't work. My memory slots are 100% Ok, since my old CMD and CMP work together fine...

 

Whats wrong?

 

Specs:

i7 860 4Ghz + Corsair H100 P/P

Asus P7P55D-E Deluxe

4x2GB Corsair Dominator DDR3-1600 CL8

2x MSI N570GTX SLI

Link to comment
Share on other sites

Try just the new sticks by them selves at 1600mhz. When you mix kits of modules the way you are it's a total crapshoot as to whether or no they will work with each other. Corsair does not support or suggest the mixing of kits.

 

If you can get a two sets to run together the end result is almost always at a reduced frequency. Which is what your running up against now.

 

Your best bet would be to return what you just bought and buy a single matched 8 gig kit. That way all modules are tested with each other and they would be guarenteed to run at 1600mhz.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...