Jump to content
Corsair Community

My Acer 8930G won't post with Corsair RAM. :(


HHawk

Recommended Posts

I recently purchased a set of 2x 4GB Corsair memory as an upgrade for my laptop.

 

However it won't post with the new memory. Sigh.

At first I thought it may be the amount of memory 8GB total, however even if I insert only one stick (4GB) it won't post either.

 

I have the following set of memory of Corsair: CM3X8GSDKIT1066.

Laptop is an Acer Aspire.

 

The (stock) memory in my laptop is 2x 2GB from Elpida PC3-8500.

 

So what is the reason the Corsair memory won't run in the laptop?! Even with 1 stick (4GB) the laptop won't post.

 

Very disappointed, especially considering I bought the memory 3 weeks ago, but didn't have the time to install it earlier than past weekend. Meaning I cannot return it to the webshop!

Link to comment
Share on other sites

Even adding one by one doesn't work (= won't post at all).

 

With the memory from my other (new) laptop: which is 1x 4096 MB 1333 Mhz and 1x 2048 MB 1333 Mhz it boot ups and works. Windows and bios see 6 GB RAM.

 

I ordered some new RAM, different brand 2x 4GB RAM and gonna see if that works instead. Maybe these Corsair sticks are bad quality?

Link to comment
Share on other sites

  • Corsair Employees

Did you try what I suggested about resetting the BIOS?

 

If you still have them remove the Battery and remove all of the memory and using the AC Adapter only turn on the system it should beep or blink for no memory detected then just un-plug the A/C adapter then install just one of our modules and see if it will post and let you into the BIOS setup to load setup defaults.

Link to comment
Share on other sites

  • 3 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...