Jump to content
Corsair Community

BSODS and strange behavior on corsair nova cssd-v128gb2 disk


Sweeler

Recommended Posts

Hi all,

 

In Apr. 2010 i bout a corsair nova cssd-v128gb2 disk to use as my system / app disk. It really worked flawlessly for one year (running win 7 64bit) but then my pc suddenly started to post BSODS, and missing systemfiles when trying to boot. These problems where sometimes fixed with Windows startup repair or chkdsk. But it was impossible to continue using the computer due to files got lost/messed up everytime i started up my pc. Like my .pst file just dissapeared, i got issues with my chrome wont starting etc etc.

 

I fled to this forum and found the post about secure erasing to restore performance of the disk. Checked so i had all correct/newest drivers and then i did a secure erase and installed everything again.

 

Then everything worked fine again... for a month. Then the same pattern of issues started to occur with files be missing or not able to start at all due to corrupt sysfiles or posting bsods. As said before, if i were lucky i was able to start the pc after som win startup repair or chkdsk.

 

Since this was the 2nd time this happend i thought.

Well, lets just redo the "secure erase" procedure for the third time around. Said and done.

This time i took even more time to read trough all post about tweaking performance etc here, i had already done that before installing the ssd the first time but if ppl had come up with something new / i had missed something.

 

I really turned off / moved every possible thing that i possibly could see my self live without on the fast SSD system disk (but hey, the whole idea with an SSD is to be able to have read heavy stuff on a fast disk).

 

Now there has been approx. one month since my last "secure erase" procedure and here i am again. Facing the exact same symptoms once again.

I really think that there is some issues going on with the disk.

When i first tired to start up my pc today i wasn't able to boot into win.

Did a startup repair and eventually got in, but then i couldn't launch some of my apps since i got error messages stating that they "Doesn't seem to be installed"

 

So i could really really use some help here, what should i do?

I can't have the disk to behave like this and it's both very very annoying and time consuming every time this happens when i have to reinstall a bunch of stuff on the disk.

 

Also i could mention that i use my pc for approx. 5 hours/day but as stated earlier, i really try to make as little writes to the SSD disk as absolutely possible.

 

So, do you think that this is an RMA disk?

Or is it something else worth trying besides "secure erase"?

 

Very thankful for any help/advise.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...