Jump to content
Corsair Community

CMZ8GX3M2A1866C9B fried?


Xyrr

Recommended Posts

Hi there,

 

I've recently built a new system with an Asus P8Z68-V Pro motherboard, and Intel i5 2500k CPU and the CMZ8GX3M2A1866C9 memory modules.

 

I fear my motherboard may have fried my memory modules by putting through over 1.65v where as 1.5v is what the modules run at. This happened on automatic settings, I didn't touch the voltage settings. I am now getting BSOD's stating Memory Management is the problem, and both Prime95 and memtest86 show problems.

 

My question is, is it possible that these modules were fried with 1.65-1.7v?

 

Thanks in advance :biggrin:

Link to comment
Share on other sites

Just an update... I have been testing both sticks individually in different slots. They're both giving errors in every slot I try.

 

I've also been running Prime95 tests on the CPU (the tests where memory isn't an important factor). The test that says it tests "some" memory fails a while later than the test that uses it a lot. And the test that says it barely tests memory has run without errors for an hour or so.

 

At this point I'm not sure which part(s) to assume broken. My CPU runs the memory independant tests fine, but then it's integrated memory controller wouldn't be doing a thing in that test so it might be the CPU to blame. I doubt it's the motherboard because I get memory errors in each slot I try (unlikely, unless it's very very broken). But then, it's not very likely that BOTH the memory modules are faulty either. The overvoltage would explain it so the question remains: can those modules handle 1.65-1.7v?

Link to comment
Share on other sites

From what you have stated above i doubt it's the memory. One stick failing is rare, two at the same time is really unlikely. It sounds like CPU or MB to me

 

Any chance you could test the modules in another system?

 

The overvoltage would explain it so the question remains: can those modules handle 1.65-1.7v?

The modules can, but im not so sure that IMC on the CPU can handle 1.7v. Thats awful high for a sandybridge CPU.

Link to comment
Share on other sites

Thanks for your answer. I too found the coincidence of two faulty sticks unlikely, and also weird that each time I was running memtest86, different broken blocks would show up. While doing another check through the BIOS to see if any settings were wrong, I noticed the modules were on automatic mode instead of XMP. Setting it to the XMP profile corrected the timings from 9-9-9-24 (command rate 1) to 9-10-9-27 (command rate 2). This seems to have solved all my issues. Memtest shows a clean log after an hour or so test and Prime95 doesn't detect hardware failures anymore. Time will tell if it has solved the blue screens of death.

 

Note to Corsair:

The CMZ8GX3M2A1866C9 and CMZ8GX3M2A1866C9R show different tested latencies. I don't think this is correct because the modules are exactly the same with exception of the heatsink color?

 

Note to self:

Look on the box for the correct timings and not on the internet :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...