Jump to content
Corsair Community

Issues with AX850


Xavin

Recommended Posts

Hello.

I am on my third ax850 now. They all had some coilwhine issues (like crickets but faster) It mostly only happens in load, games, benchmarks, media player, vlc but sometimes in firefox.

I can hear it clearly and loud even when i got the side panels on the computer.

this is the spec im using:

Gigabyte GeForce GTX 570 1280MB

2x Corsair 4GB (1x4096MB) CL9 1600Mhz VENGEANCE

Intel Core i5 2500K 3,3GHz

Corsair SSD Force Series 120GB

500GB Samsung Spinpoint F3 HD502HJ

Asus Xonar D1 PCI

ASRock P67 Extreme 4 Gen3

sidewinder x4

miniox naus 5000

 

What i have tried:

different power cable

different outlets in the house (grounded and not grounded)

reset bios

turned off power savings in bios

tried different nvidia drivers

tested with another monitor + powercord and dvi cable

tested with an gigabyte 8800gts 512mb

drove across town to my sisters house and tried there

tested with an old computer with the specs:

Gigabyte GA-965P-S3

Intel Core 2 Duo E6300 1.86GHz

Corsair Value Select VS2GBKIT667D2 2x1024MB DDR2 PC2-5300 667MHz CL5

******** Caviar 250GB 7200rpm 16MB sata2

Gigabyte 8000GTS 512mb

logitech mx518

some old PS/2 keyboard

 

without any luck, same noises.

I have tried to have the psu outside the cases also to be sure its coming from it and it does.

My old HX650 doesnt have any coilwhine.

Not sure what to think to be honest. What do you guys think?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...