Jump to content
Corsair Community

H 80 Problem


bobby_ch

Recommended Posts

Guten Tag allerseits!

 

Ich habe mir vor 3 Wochen eine H80 CPU Kühllösung gekauft für mein i7 2600k

 

Seit einer Woche sind die Temps hoch gegangen ich kann die Pumpgeschwindikeit nicht mehr umstellen.. es leuchtet immer auf "Stufe 3"

Der eine Lüfter dreht immer hoch und runter... damit wenigstens das weg ist hab ich den beim 2. Cpu Lüfterpin angeschlossen. Ziemlich nerfig :(

 

Ich wollte das ding eig. zum Händler zurückbringen aber in der Schachtel steht es wird einem geholfen auf der Corsair Support Seite doch ich bekahm nur 2 Mails und bin am warten...

Soll ich das Teil jetzt zurück bringen/umtauschen lassen oder muss ich das irgendwohin ins Corsairlager schiken?

 

MFG

bobby

Link to comment
Share on other sites

  • Corsair Employees

Hi,

 

sorry für die Verzögerung!

 

Also ich nehme an Du nutzt die Original Lüfter - wenn ja dann bitte eine RMA über den Händler durchführen oder über Corsair.com

RMA über Corsair kostet einmaligen Versand nach Holland - beim Händler sollte das Kostenfrei sein, bzw. der Versand sollte Dir erstattet werden - am besten den Händler mal fragen.

 

Ich denke das die Steuerung ein problem hat - teste vorher mal einen Pumpenreset - im Betrieb mal den Knopd der Pumpe 10 Sekunden halten loslassen dann Ausschalten den PC und wieder einschalten und schauen ob es sich dann schalten lässt - wenn nicht direkt eine RMA machen!

Link to comment
Share on other sites

Hi und erstmal danke für die Antwort!

 

 

- Jop ich nutze die Corsair Lüfter

- Ich habe mehrmals versucht einen Pumpenreset zu machen :) geht nichts..

 

Danke für die Auskunft.. ein Paket von CH nach Holland ist nicht grad günstig, aber ich will jetzt nicht über die Schweizer Post mekern... -.-

 

Gut dann versuche ichs mal bei meinem Händler .. mal schauen :)

 

MfG

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...