Jump to content
Corsair Community

Force GT 120 GB and Asus P8Z68-V Pro


chieselme

Recommended Posts

first hello to all out there,

 

just got my new setup which i put together an hour ago.

 

before i tried to update the ssd (fw 1.3.2) to 1.3.3 which didnt give me an error , but when i rescanned the drives , it said fw 1.3.2 again....

tried 2 times , same thing

 

then i tried to install windows on the ssd, but in the bios i saw that the ssd wasnt recogniced (intel sata6GB)

 

when i switched to the marvel sata it recognises the ssd. installed windows on it and all drivers that came with the MB

 

but same again, when i witch the ssd to the intel sata , it wont be recognised...

 

what iam doing wrong ?

 

any advices ?

 

thx, in advance

Link to comment
Share on other sites

well, thanks for the help :roll:

 

just figured it out on myself, just to let you know..

 

i dont know why, but it was the sata cable that came with the board...

i switched to the second 6Gb cable and suddenly it worked on the intel controller too, from what i can tell from the benchmark

 

performance should be ok.. ?

 

 

 

 

attachment.php?attachmentid=9525&stc=1&d=1319669162

1596594689_corsairbench.thumb.PNG.78e68b48c9def145fda4557e04e5477a.PNG

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...