Jump to content
Corsair Community

Corsair Force Series CSSD-F60GB2 Freeze Issue


Recommended Posts

I bought a Corsair Force Series CSSD-F60GB2-BRKT a while ago and I never really had any issues until I re-installed windows and got myself a new MOBO and CPU. :sigh!:


At first I thought my other hard drives where the issue, but then I noticed that my boot disk (the Corsair Force Series F60GB) is like consistently maxing it self out at 100%. So every so often, randomly, windows freezes for a few seconds - or comes to a crawl! Keep in mind it is no where near a load, like Firefox and TeamSpeak are open and that's it.


I decided I would look into updating the MOBO BIOS and firmware for the SSD. The BIOS update went fine, but I am unable to figure out the firmware update. :roll:


I know I am running firmware v1 right now, and I downloaded the "Corsair_Force_Series_Update_Tool_2_0". I tried running it as administrator, but it does not find either of my SSDs! I also completely disabled my system protection (ESET) and still nothing. I also double checked to make sure my BIOS is set to "AHCI", and it is. Although I have not tried a different SATA port, I figured if it does not see my other SSD, which is obviously in a different port, then why would that work? :evil:


I appreciate any help, I would hate to see my AWESOME SSD go... :[pouts:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...