Jump to content
Corsair Community

Force GT 120 GB issue


zotrance

Recommended Posts

Hi there Yellowbeard,

 

I don´t know if this is the right place to ask a few questions, but i´m new on the forum, so if i´m doing it wrong please tell me the right place for it.

 

So Yellowbeard, I have bought my CORSAIR FORCE 3 GT 120GB fw 1.2 in 4 months ago, and i have been experiencing system crash, blue screms and the device just dissapear from the motherboard :mad:, those issues happens something like at least twice a week, i have been reading this forum for like a month, but i still can´t see any other solution for this rather update the fw wich mine is 1.2 to 1.3.2, i´have tried everything to make it works properly, but with not success at all, my motherboard bios it´s up to date, intel controlers up to date, everything it´s up to date a part from the ssd fw, i would like to ask you, if worths update my ssd to 1.3.2 with this issues i´m experiencing ? it´s very annoying and bad for the price i have paid for it, but compare to what anothers users stated, my issues are not so bad!, so would recommend to update it to the latest fw? would the update reduce the writing and reading speeds as other´s users stated? would that make my ssd better for sure?

 

Thank you

 

Sorry for my english, i´m not a native speaker.

Link to comment
Share on other sites

Hi Zotrance, I don't know if this will help but I found out after similar issues that not all my SATA ports were AHCI capable. I had 6 onboard SATA 2 ports. The top 4 only worked in IDE mode and it was not changeable. The bottom 2 were the once that would support raid, IDE, or AHCI mode. Once I plugged in there, my issues completely vanished. It was extremely hard to figure that out as my registry, bios, and drivers were correct.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...