Jump to content
Corsair Community

32GB Flash Voyager not being recognized


CHadwick24

Recommended Posts

Hello,

 

I'm having issues with my 32GB Flash Voyager being recognized in any of my computers (3 at home and 2 at work). This began about 2 weeks ago. It started out having a problem every now and then, I would have to remove and reinsert the USB drive to get it to be recognized.

 

Now its slowly gotten to the point where it just wont work. Sometimes the Blue LED light blinks a bit, but never show up.

 

Last week I tried the suggestions in the thread "Flash Drive Won't Format? Try This" POST ID # = 307253. I was able to format and it worked, I copied and moved data to and from it. But then I removed the drive and tried to view it on another PC and it wasn't recognized.

 

I also looked at threads "Corsair Survivor GTR 32GB - Inaccessible" POST ID # = 534184 which led me to post "Firmware Update for Flash Voyager/Survivor GTR 32/64GB"

 

However, I did not want to try that as I do not have a GTR flash drive. I have the Blue FLash Voyager.

 

Any Suggestions?

 

Thank you,

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...