Jump to content
Corsair Community

Probleme mit CSSD-F120GB3-BK


itiom

Recommended Posts

Hallo zusammen,

habe ein paar Probleme mit meiner Force 3 F120!

Diese gestallten sich wie folgt:

 

Manchmal ein netter Bluescreen

Die SSD wird danach bzw nach Reset nicht gefunden

Das Bild steht die aber Maus kann bewegt werden ( endet oft im Bluescreen )

 

Das sind so die sachen die mir nur bis jetzt aufgefallen sind. Hab die SSD erst vor knapp einem Monat gekauft. Der Händler meinte das wäre schon die Generation nach den ganzen Fehlern wo man einschicken musste.

Wüsste nun gerne, muss ich meine einschicken und wie lange würde dies dauern hab keine lust noch nen System auf ner anderen Platte zu installen.

 

Mainbord: Asus M4A89GTD Pro/USB3

RAM: Corsair VENGEANCELP 8GB

CPU: AMD Phenom II X6 1100T BE

 

Wenn ihr noch was wegen Konfiguration braucht bitte sagen, wird dann nachgereicht.

 

Ein Bild von CrystalDiskInfo:

http://www.bilderhoster.net/img.php?id=ar5jx5gg.png

 

MFG

 

Itiom

Link to comment
Share on other sites

Hallo,

 

der Händler hat recht, aber Du hast noch eine alte Firmware. Das Problem ist bekannt und sollte mit der neuen FW behoben sein, die findest Du hier: http://forum.corsair.com/forums/showthread.php?t=99366

 

Die SSD sollte am allerersten SATA-Port angeschlossen sein und AHCI im Bios aktiv. Das FW-Upgrade Tool muss als Administrator ausgeführt werden. Ich kenne mich mit AMD-Systemen nicht so gut aus, aber es kann sein, dass das FW-Upgrade nicht ausgeführt werden kann, wenn der AHCI-Treiber von AMD installiert ist. Wenn das bei Dir der Fall ist, solltest Du den AMD-Treiber deinstallieren, nach 'nem Neustart sollte der MSAHCI-Treiber automatisch installiert werden.

Außerdem solltest Du nach dem FW-Upgrade einen SecureErase der SSD mit PartedMagic durchführen (alle Daten werden gelöscht) und Windows neu installieren.

 

Gruß, madnisman

Link to comment
Share on other sites

Hi danke für deine hilfe, werde es samstag mal machen. hab leider in der woche nicht sehr viel zeit. werd samstag abend dann mal bescheid geben :-)

Muss man denn unbedingt die platte löschen? alles wieder einrichten *heul* geht wieder der halbe tag drauf.

 

mfg

 

itiom

Link to comment
Share on other sites

Muss man denn unbedingt die platte löschen?

 

Nicht unbedingt, aber es wird empfohlen, ist meiner Meinung nach auch die sauberere Methode. Du kannst versuchen Dein Windows weiter zu benutzen, oder Du versuchst es mit einem Backup. Aber ich weiss von Fällen, bei denen nach Wiederherstellung eines Backups (nach FW-Upgrade) immer noch Probleme auftraten und erst SecureErase und Neuinstallation Abhilfe geschaffen haben. Daher lieber etwas mehr Arbeit investieren und Ruhe haben, anstatt in 2 Wochen sich wieder mit dem Thema beschäftigen zu müssen.

 

Gruß, madnisman

Link to comment
Share on other sites

ok mach mich dann jetzt mal an die arbeit. melde mich dann später ob probs aufgetreten sind ( hoffe nicht ).

 

MFG

 

edit:

 

so neue fw drauf und alles neu installiert. bis jetzt keine probs hab aber auch gleich festplatte schlaf mode ausgeschaltet. mal sehen obs die tage wieder probs gibt.

ich danke für eure hilfe und hoffe ich brauche sie nicht so schnell wieder ;-)

 

mfg

 

itiom

Link to comment
Share on other sites

so ein kleines update:

 

nach dem flashen von 1.3, tiefen formatierung und system neu aufspielen hatte ich erst kein problem mehr bis auf einmal einen absturz wo ich mir aber sicher bin dass es nicht an der ssd lag. denk mal ich habs geschafft :biggrin:

Ich danke noch mal für eure hilfe

mfg

Link to comment
Share on other sites

mhhhh das wird schwer, alle ports belegt. was kann den das so für probleme bringen? hab seit 2 tagen das ich das gefühl das teilweise sachen verloren gehen. updates werden 10 mal installt flash player ist ständig weg usw. muss ich aber erst beobachten.

 

mfg

Link to comment
Share on other sites

  • 2 months later...
  • Corsair Employees

Speicher müssen im Bios entsprechend eingestellt werden.

 

ist nicht gerade schwer, auf den Speichern ist ein Timing drauf, bspw. 9-9-9-24 1.50V

 

Das bedeutet in den Voltage Einstellung unter DRAM Voltage muss 1,5 eingestellt werden, bei AMD kann es auch ruhig etwas mehr sein da der RAM Controller in der CPU sitzt und gerne mehr verlangt ab und an.

 

dann unter DRAM Frequency den Ramtakt einstellen bei CML1600 wären es 1600MHz bei CML1333 bspw. 1333MHz.

 

Unter DRAM Timing wie mal liest von links nach rechts so tippt man es im Bios von oben nach unten ein unter den Timings.

 

Dann sucht man nach Command Rate oder CMD und stellt dort 2, 2T oder 2N ein, was halt zur auswahl mit "2" angeboten wird.

 

der rest auf Auto, das speichern und beenden.

Link to comment
Share on other sites

mal abgesehen davon, dass DDR 1600er beim x6 1100T gar nicht unterstützt, geschweige denn die Bandbreite genutzt wird...!

habe selbst DDR3 1600er (natürlich von Corsair!) und die 1600MHz sind genauso schnell wie bei der einstellung auf 1333MHz.

Link to comment
Share on other sites

jupp - das stimmt, timing(s) ist alles! ;)

 

von Hand einstellen ist eh die beste variante, da ja leider die "Auto"funktion der MBs nicht immer alles korrekt ausliest oder das "SPD" nicht immer korrekt programmiert ist.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...