Jump to content
Corsair Community

Force 3 120GB SSD disappears from the system/bios


Red_Ivan

Recommended Posts

Hello guys.

 

I've just upgraded my old computer after running the same 100% stable setup for the past 3 years comprising of the E8400 cpu (LGA775), Asus Rampage Formula (X48), 4GB DDR2 ram and Intel X-25 80GB SSD with a RAID 5 setup (4x4 1TB drives).

My new build now is just 2 days old has the following setup: fresh Win7 x64 install, Intel i7-2600K (3.4GHz, LGA1155), Asus Sabertooth (P67), Corsair Vengeance DD3 1600mhz 8 GB (2x4), Corsair Force 3 120GB SSD, 4x1TB Samsung drives in Raid5, a 500GB Samsung drive, 150GB WD raptor drive and a Optiarc DVD drive AS-7170S (sata). SATA in bios is configured as RAID. All parts are brand spanking new except the Raid drives, raptor drive and dvd-rom. I currently run the machine on stock speed (no voltage settings are altered), temperatures average 31 degrees celcius (which means very cool for all you fahrenheit-lovers out there).

 

I run the latest bios for my mainboard and the Corsair Force 3 SSD currently runs firmware 1.3 according to the “Corsair SSD Firmware Update Tool”. The drive came with this firmware installed, I have currently not updated to the latest 1.3.2 firmware.

The Corsair SSD has serial number “1133820500000713012A” according the SSD Firmware Update Tool. But according the sticker on the drive itself, the serial number is “11350316500007130548” – I have no idea why these numbers are different.

 

Now, I consider myself being fairly computer literate. The problem I am experiencing is that the SSD simply drops/disappears from the computer. So far this has happened 2 times, once yesterday and again today. I have yet to see if there is a BSOD, but I know it is not related to the computer going to sleep as I have my timer set to 5 hours and yesterday it happened 5 – 10 minutes after I last used the computer (it had been on for at least 15 hours prior to the first crash). When I came back to my computer, there was just a black screen DOS-style saying “bootmgr is missing” – the drive has simply vanished and my computer tried booting up again from a non-OS drive, resulting in the error. After a reboot and going into the bios, the SSD is no longer there – it is gone with the wind. After powering off the system for a few minutes and then booting into the bios, the SSD drive returns once again. I have to set it as primary booting drive and then I can again enter Windows.

Windows 7 works stable and superfast with no problems what so ever, until it crashes usually after several hours. Then it’s rinse and repeat: SSD drive is gone from the system, boot a couple of times until it comes back on and set it as primary boot drive in bios – voila! I am back in Windows again.

 

The Force 3 SSD is connected to the Intel SATA 6Gb/s port (port 1) with a 6 Gb/s cable. My Samsung 500GB drive is in the other Intel SATA 6Gb/s port, running at half speed. My Raid5 setup runs on the 4 Intel SATA 3Gb/s ports. And finally I have the dvd-rom and 150GB WD raptor drive hooked up to the 2 Marvell SATA 6GB/s ports, as they were 2 last ports I had left.

 

Reading that these SSD’s from Corsair is pretty much riddled with bugs and probably should have never been released to the consumer marked, should I try resolving this issue or just rma the drive all together?

I can easily return this drive to the retailer, but will probably have to wait a long time for them trying “fix” the drive before I get my cash back or they offer a new replacement drive from Intel or someone else.

 

And if I should start messing with this problem and try resolving it, instead of just returning the drive – where should I start?

Is there any point in updating the firmware to 1.3.2? Has anyone resolved this “Force 3 SSD drive disappears from system” problem 100% in an easy way that does not introduce new problems or include solutions like reinstalling Windows for the 5th time or disabling TRIM or other must-have SSD functions?

 

Thank you!

Link to comment
Share on other sites

Yes, try the 1.3.2 firmware. That's why we posted it. ::pirate::

 

Yes, I figured as much :laughing: (regarding why new firmware gets released – to fix problems that are reported).

But I must say I was reluctant to start addressing the problem instead of just returning the drive and get a new one while I still can. I have however today updated to firmware 1.3.2 in the hopes that issues relating the SSD disappearing from the system, might now get fixed (without introducing new problems that weren’t there from the start).

I’ll cross my fingers and see if my computer can run stable 24/7 for the next days without the SSD dropping out, and report my findings back here when I reach some sort of conclusion.

Link to comment
Share on other sites

Hello again!

Well, the SSD drive stopped playing the Houdini act with firmware 1.3.2. Haven’t had a single BSOD with the drive missing afterwards the last few days.

But, a new problem decided to reveal itself after 2 days, but I can of course not be certain that this is related to the firmware on my SSD . I have had major issues during cold boot sequences where I got the error “Windows failed to start. A recent hardware or software change might be the cause”. I had not done any changes neither in bios or hardware setup, only the firmware was upgraded.

 

I had to run repair mode to enter Windows again, this worked for 2 sequential boots. Finally the repair utility could not repair the installation any more, neither could it restore to a previous time. A check of the RAM in Memtest86+ v4.20 actually revealed massive problems when running my 2 sticks in dual mode. After disabling legacy USB in bios and trying 1 and 1 stick in all the slots, I narrowed it down to 1 stick being broken. The SSD still proved unstable when running on the 1 "good" stick.

Because my retailer will probably need some time before returning a new set, I will buy a new set of the same ram at the same time as I return it. This will give me a total of 4 sticks 4GB Corsair Vengeance DDR3 1600mhz ram, when I get the old set replaced. Please advise me if there is something I should be aware of when running 4x4GB ram on the P67 board.

 

Now, back to the SSD. I have at the same time decided not to keep this drive as I simply feel that SSD’s using the Sandforce controller cannot be fully trusted. I have also read the new articles where Sandforce say that the cause of BSOD’s now have been identified, and new firmware will start rolling out shortly (I guess that the new 1.3.3 might address some of these problems, I have not updated to this new firmware). My gut feeling tells me that new problems will arise sooner or later with Sandforce.

I will replace my Force 3 SSD with the Intel 510 120GB SSD (Marvell controller). Hence sacrificing speed for stability and what I consider to be more reliable in regards to long term usage, even if it means paying an extra $180 USD on top of the $225 USD I already paid for the Force 3 128GB SSD (yes, I live in probably the most expensive country in the world …..).

 

Good luck guys!

Link to comment
Share on other sites

Hi folks,

 

i think i´ve got the same disappearance issue with my force 3 90Gb SSD.

 

SSD randomly dissapears during windows use (win 7 64bit). The fail can not be forced. Tried both sata ports 300 and 600.

Loss of SSD still continues after warm restart, ssd is accessible after complete depowering the pc and cold bootprocess.

 

Mobo was updated (EVGA Z68 FTW with Intel Xeon E3-1230; Bios, Drivers...).

 

The loss of the ssd is only happening to the force 3 90Gb SSD, the second SSD (Corsair F60) has no issues.

 

Has anyone a suggestion what to do?

 

Firmwareudate of the Force 3 or directly RA ???

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...