Jump to content
Corsair Community

CMPSU-650TX problem with UPS?


hockeytown_2oo2

Recommended Posts

I recently bought a CyberPower 1500PFCLCD battery backup unit for my computer. When I first hooked it up, I ran the self-test on the UPS and everything worked fine. It cut to battery power, then back to AC power... no problems.

 

I couple months later, I decide to run the self-test again, and this time after the UPS switches back to AC power, my monitor loses the signal from the PC and the computer is locked up.

 

So I decide to test it again, but this time by actually switching off the breaker to the outlet where the system is plugged in, and the same thing happened. I had some music playing from my computer this time, just so I could be positive it was the computer locking up and not just the monitor. It continued running fine on battery power, but then as soon as I switched the breaker back on, the monitor went black, the music stopped playing and the computer was locked up.

 

I checked the event log and it gives me the 'Event-ID' 41 error about losing power unexpectedly.

 

The main reason I bought this UPS unit was because it was supposed to be compatible with the CMPSU-650TX power supply because of the Active PFC.

 

If anybody has had a similar experience, or knows anything that could help me out, that would be great.

 

Thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...