Jump to content
Corsair Community

F60, BSOD, I/O Errors, Disappearing... RMA?


Recommended Posts

Hi there,


i had a F60 with Firmware 2.0, running for 11-12 months without any problems. The OS (Win 7 x64, Intel AHCI) was installed to that SSD, with all recommended optimizations. No defrag or such things, temporary files to ramdisk, etc.


Today, i suddenly got a BSOD (0xF4) after the system was powered on for hours. Seconds before, the system got sluggish and freezed for a few moments, than BSOD. Before the BSOD the HDD-LED was permanently on for a minute. I tried to reboot the system, but i couldn't get past the login screen of windows - system froze, and BSOD again after a minute with HDD-LED on. I tried booting windows with F8 (don't know the english word for, "secured mode?"), but still got the BSOD. Then i booted from windows dvd (repair mode), opened up a console and tried a read-only chkdsk. After a few moments, chkdsk reported thousands of "could not read file" errors, the SSD was gone completely (couldn't access via drive letter E:, cmd reported "The system couldn't find the volume specified"). I resetted my computer, BIOS couldn't detect the SSD on SATA-Port 0 - it timed out. After powercycling the system the SSD was detected again, and i tried to save my data with ubuntu-livecd. I was able to successfully mount the drive, copied some data, but than the copy-process hanged and the SSD disappeared again. i got some errors in dmesg, which are attached to this posting, with a smartlog. Further, i tried to made a disk image with linux-tool dd, but this failed to with I/O error, log attached to the posting.


Than, i prepared the drive for RMA and used shred to wipe my personal data. No errors happened for 3 runs. I think, the bad areas were mapped out by erasing the drive, but i don't trust the SSD anymore, for me it looks like possible failing hardware. As you can see, the SMART Value of Uncorrectable Errors increased a lot in the time between the shred-wipe and now.


Should i RMA the drive ?



Link to comment
Share on other sites

  • 4 months later...

I have the exact same issue, fw 2.1B (same behaviour in linux/windows).


My Win7 is no longer bootable (BSOD in IDE/AHCI) so I cant update the fw on hdd.

I've managed to boot XP in 32bit IDE from another disk (BSOD in AHCI with diff intel rst drivers and f60 connected) and read this forum, still no success yet in using the HDD.


I'll secure erase and keep you posted.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...