Jump to content
Corsair Community

New memory causing booting problems (TWIN2X4096-6400C5DHX) and p5q pro


memnot

Recommended Posts

I just bought 8GB of memory (TWIN2X4096-6400C5DHX) for my PC and it works fine, except that sometimes the video card won't boot up. When I turn my PC on, or I get a CPU temperature warning. I also don't get the bleep after BIOS and nothing on the screen happens. Takes about 15 min of booting to get it started. After that it works fine. Any ideas?

 

Specifications:

 

Motherboard: ASUS P5Q Pro

Processor: Intel E8600

RAM: 8GB DDR2 (TWIN2X4096-6400C5DHX)

Video: ATI HD 4850

2x SATA HDDs

DVD writer

PSU: 450w

 

Tried memtest for 3 passes and there was no errors. Also updated BIOS to the newist on the asus site.

 

Settings in BIOS were all default and auto but iv tried changed some to manule to see if that helps but nothing. Dram V set to 1.80 and set to 800mhz.

 

Is there anything i can do to resolve this?

Link to comment
Share on other sites

I would first check to be sure your CPU fan is running. If that has failed then heat is going to be an issue and will either shut the MB down or prevent it from booting.

 

As for what Garvin stated, it could be a failing power supply too. It may not be supplying the correct voltage or not enough to your video card. I would take a look in your BIOS and see what your voltages are.

Link to comment
Share on other sites

Try reseating the lead from your cpu heatsink/fan to the cpu fan header on the motherboard. Try reseating your graphics card. To see the voltages and temperatures, enter your BIOS and keyboard arrow key over to the Power tab. Arrow key down to Hardware Monitor and hit enter. Press the ESC key to exit.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...