Jump to content
Corsair Community

Force GT 120 GB and Asus P6X58D-E


Kadao

Recommended Posts

Pslind, how did those updates worked for you?

 

I have also updated to the latest bios (0701), flashed the latest FW for the marvell controller, also updated the gt latest firmware (1.3.2), and I´m using the latest drivers for both the intel and marvell controllers.

 

I´ve tried installing on all ports of the intel and marvell controllers. I´ve tried installing on AHCI and IDE on both of the controllers.

 

To sum it up, from the 30+ windows 7 instalation atempts I´ve made only 3 were successful. Getting it to install win7 is a nightmare.

 

Once on windows I´ve also tried all the tweaks listed on this forum, increasing voltages, S3 and all but to no avail. Sometimes it takes several hours to crash, others I´m not even able to type my password... And every time it crashes the disk is missing just like reported by others.

 

What I´d like to know from Corsair is what should I do? This drive just DOES not work!

Link to comment
Share on other sites

Damn kadao =(

 

Well I have mine on microsoft msachi drivers on intel sata 2 port 0. I haven't tried reinstalling windows while on 1.3.2.

 

Only tweaks i did was disable all marvell chips in bios, and change to high power profile in windows and set it to never sleep the drives. I don't use hibernation or hybrid sleep either. I also set the LPM to never power off in that power profile.

 

My ssd also goes missing after a bsod, but for some reason I have not had a bsod since I updated to 1.3.2 (5 days now). My PC has hung once on "loading asus ... " something before post screen, since i updated to 0701 bios.

Link to comment
Share on other sites

Nope, nothing here AFelectrngineer...

 

I imaged my other ssd a corsair F60 with clonezilla. But I'm unable to restore the image to the force GT.

 

In the first two attempts the force GT "disappeared" before the actual restore process could begin. I tried 5 more times but the drive "fails" randomly before the restore process can finish. Best attempt lasted about 8 minutes all the way up to 82% before the drive fails.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...