Jump to content
Corsair Community

H60 dauerthaft auf 2000rpm++


Bash2011

Recommended Posts

Hallo,

 

ich habe mir gestern die H60 verbaut auf einem i7 2600k, Mainboard ist MSI P67-GDA65(B3), NT Corsair HX850 im Graphite 600T.

 

Mein Problem: Der Lüfter dreht dauerhaft auf 2000rpm und mehr, das ist so laut wie ein Server den man anmacht. Ausgelegt ist er aber nur für 1800. Wie kommt das?

 

Habe den Lüfter der H60 am CPU-Fan angeschlossen und die Pumpe wie üblich an einem 3 Pin Fan.

 

Ich kann auch im Bios einstellen das der CPU-Kühler die CPU nur auf 65° kühlen soll, aber dann läuft der Lüfter auch voll durch. Hat da jemand ne Idee? Ich mache später mal ein Bios-Update.

 

Die Temps sind nebenbei auf 2000rpm laut CoreTemp

 

Min: 20-28 / Max: 24-32.

 

ich denke das ist soweit i.O., der Lüfter gibt ja durchgängig vollgas.

 

Soll ich ein Programm nutzen um die Kühlung der CPU manuell zu tätigen?

 

Gruß

Link to comment
Share on other sites

Der Stecker hat die größe von 4 Pins und der CPU-Fan Steckplatz (der auch für den Lüfter vorgesehen ist laut Quick-Installation-Guide), hat 4 Pins.

 

Nee, das habe ich noch nicht. Muss ich mir nachher nochmal in Ruhe anschauen. Erste mal so ein UEFI Bios, fand die alten übersichtlicher ;)

Link to comment
Share on other sites

Nun ja, 4 Pins deutet dann aber eher auf PWM-Steuerung hin. Ich bin etwas überrascht, bei meiner H70 waren 3-Pin-Lüfter dabei, ergo musste ich auf Spannungssteuerung im BIOS umstellen. Standardmäßig sollte im BIOS PWM-Steuerung eingestellt sein... Ist denn die Steuerung im BIOS überhaupt aktiviert?
Link to comment
Share on other sites

Ich bin gerade auf der Arbeit und kann nicht nachschauen, habe da aber auch nichts von PWM-Control gelesen.

 

Muss ich mir später nochmal genauer anschauen, hab auf dem ersten Blick nur die "CPU, Intelligenter Lüfter-Ziel"-Funktion gesehen. Dort kann ich einstellen auf wieviel C° die CPU gekühlt werden soll, hat aber irgendwie nicht so ganz geklappt (vielleicht hätte ich mal speichern und rebooten sollen, dachte der macht das direkt sobald das umgestellt ist. Da drunter steht dann Sys Fan1 und 2 Kontrolle (sind dann der Lüfter am Radiator und die Pumpe), die kann ich dann, sofern die intelligente Lüfter-Ziel-Funktion eingeschaltet ist, in 10% Schritten bis auf 50% absenken. Empfand ich aber auch als Suboptimal, schließlich soll der die Lüfer automatisch nach Auslastung ansteuern.

 

Schonmal danke für den Tip vorab!

Link to comment
Share on other sites

So nachdem ich das Lüfter Problem vorhin geregelt habe und alles gut läuft, habe ich nun ein neues Problem (bzw. ein zuvor nicht gehörtes):

 

Die Pumpe surrt durchgängig, wenn man das Gehäuse um 90° auf die Seite legt verschwindet es. Ein wohl sehr häufig vorkommender Fehler (wenn man mal googled). Wirklich sehr ärgerlich.

 

Werde die H60 morgen an meinen Händler zurückschicken und hoffe das dieses mal eine funktionierende H60 bei mir ankommt.

Link to comment
Share on other sites

So, gestern habe ich meine neue Hydro H60 bekommen.

 

Nach dem anschließen hört sie sich erstmal ganz anders an, so als ob ein Wasserhahn läuft, nach 10 Sekunden war dann aber alles in Ordnung. Nach 3-4 Stunden ging der ganze Mist wieder von vorne los, surren und knattern.

 

Ich werde mir das später nochmal genauer anhören.

 

Wo ist hier der Fehler? Kann es wirklich sein das man so viel Pech hat? Ich habe schon des öfteren gelesen das Leute Probleme mit der Pumpe haben (surren, knattern) und auch nach dem 2. Umtausch das Probleme besteht.

 

Ist es nun so, das die H60 einfach ein schlechtes Produkt ist, oder gibt es vielleicht (unbekannte) Probleme in gewissen Konstellationen mit diversen Boards?

 

Allmählich bin ich mehr als enttäuscht und natürlich auch richtig sauer. Ich habe einen PC mit dem ich nichts anfangen kann, wenn doch muss ich jedes mal den kompletten Lüfter ausbauen, CPU reinigen neue WLP drauf und Boxed anschließen. Wenn dann die neue H60 kommt, das Spielchen von vorne. Das kann es doch nicht sein.

 

Ich habe auch ehrlich gesagt keine Lust mir das ganze nochmals anzutun. Falls es hier keine konkreten Lösungsvorschläge gibt, werde ich die H60 zurückgeben und mir ein Produkt von der Konkurrenz holen.

 

Hier mal meine Spezifikationen, falls es weiterhilft:

 

Corsair Graphite 600T white

Corsair HX850 Modular

MSI P67A-GD65 (B3)

Intel Core i7 2600k

Corsair Hydro H60

8GB G . Skill Ripjaws

******** ******** 3 1x 60GB

WDBC SATA 3 2x 500GB

 

Nichts OC.

 

Pumpe läuft dauerthauft auf 100% mit ca. 4200 RPM.

Lüfter je nach CPU Temp 900-1800 RPM.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...