Jump to content
Corsair Community

How I fixed my HS1A Mic background noise issue.


Recommended Posts

Hey guys,


Just wanted to put it out there how I fixed the background noise issue.


I scoured the forums and couldn't find this information for days. My friend and I were having the exact same issue where the mic for the HS1A would pick up white noise very loudly on Skype and Ventrilo and even sound recording.


What I did was change my Default Format to 2 channel, 16 bit, 44100 Hz (CD Quality). It was set to DVD quality at first.


Step by step goes:

1. Go to your sound options.

2. Recording Tab.

3. Right click the microphone and click properties.

4. Open up Microphone properties

5. Go to the Advanced tab

6. Select 2 channel, 16 bit, 44100 Hz (CD Quality)

7. Apply. OK. Done.


Hope this helps somebody.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...