Jump to content
Corsair Community

System stuck with new Corsair VS2GB800D2 Ram


netquick

Recommended Posts

Hi

 

I was just registering, because I actually have a problem with my Ram. But it's very interesting to read many other thread like the ones about overclocking and more. Unfortunally I didn't find anything to solve my problem:

 

Until today I had installed 2 ******** Memory Sticks with 2GB each. To upgrade my ram I bougth 4 Corsair VS2GB800D2 Ram and installed them in my System. While the Bios checks starts it shows the correct amount of ram space but after that the system hangs. There is no way to get into the bios nor any reaction on pressing CTRL+ALT+DEL.

 

When I change back to my old ram, everything works fine. I tried installing only 1 of the new sticks, I tried to adjust some settings in bios manually - even I didn't really know if I am doing it right. I also tried to install 2 of the new sticks together with the old ones - no luck.

 

I have no idea, what I could try more - according to the memory configurator, the board is compatible.

 

Do you have some ideas for me?

Thanks in advance

netquick

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...