Jump to content
Corsair Community

2 x CMX512-3200C2 and a Epox 8KDA3+


Jason Knowles

Recommended Posts

Hi ramguy, If i insert both my modules of CMX512-3200C2 on my Epox 8KDA3+ The system only sees 512mb of ram. And then when windows (XP) is about to load the whole thing crashes and restarts my machine. The bios chip is dated 5/5/2004 Both modules work fine alone and in all slots. The Motherboard manual suggests it will only take one double sided module, but the corsair site recommends 2 of these particular modules…? ([url]http://www.corsairmemory.com/corsair/products/guides/EPOX-2004-APRIL.pdf[/url]) :confused: Any ideas? (I’ve tried using the settings described in the test settings page, to no effect) I don’t seem to be able to find a voltage recommendation… could it be that? Thanks
Link to comment
Share on other sites

slots used were 1 and 3 My voltage by default was set at 2.7 the settings i had tried were as follows (from the test settings page) tras = 6 bank interleave: 4 trp: 3 tRCD: 3 CAS Latency: 2.5 I suspect i've actually done what you've suggeted, but i don't know what ur list of ram numbers refered to. Double checked it, and still the same problem. Any views on the epox manuals stipulation of only one double sided ram?
Link to comment
Share on other sites

  • Corsair Employees
I would suggest you follow the MB maker’s suggestions IE DDR333 with more than one module! However, we have tested other MB with this same chipset and not had problems running at DDR400 with the above configuration Gorgo gave you! So I would suggest you test the modules one at a time with [url]www.memtest86.com[/url] to be sure it's not a failing module! And you can follow the link for the exact settings to use with your modules!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...