Jump to content
Corsair Community

Help on gettin system Stable with CMZ8GX3M2A1600C9


sl4y3r

Recommended Posts

Hi Guys,

 

My system is kinda unstable with the new ram I got. Can some one please answer a few questions of mine.

 

My bios says DRAM voltage is at Auto which is 1.6 but the ram i have are designed to run at 1.5,should i keep it 1.6 or lower it ?Also my CPU is OC'd from 2.8 stock to 3.71 that bumps the default Ram speed to 14xx. Do i need to manually set timings coz one forum recommended that, but the thing is my bios has loads of items and i know the timings are 9-9-9-24 but i don't know what the heading of those correspond to. So can some 1 help me with that.

 

the Bios screen shot is attached.

 

Thanks in advance.

b11_CellDRAM-e1267551606709.jpg.e6119c5921b4624172c9f9158734d9cd.jpg

Link to comment
Share on other sites

You just need to use the first 4 settingsstarting with CAS latency and work your way down. The rest you can leave at auto.

 

I'm thinking your instability really isn't so much with your ram , but just an unstable overclock. You can run the memory through memtest to rule it out.

Just be sure to set your CPU back to defaults, and if you have an ASUS MB disable USB legacy support in your BIOS it is listed there.

Link to comment
Share on other sites

Thanks for the reply.I have never had an issue while using 2x2 Kingston value series..but I have got it working at 8-7-7-20 @1414 haven't stressed it thought.. is that better than 9-9-9-24@1600? N I got an msi mb.
Link to comment
Share on other sites

Thanks for the reply.I have never had an issue while using 2x2 ******** value series..but I have got it working at 8-7-7-20 @1414 haven't stressed it thought.. is that better than 9-9-9-24@1600? N I got an msi mb.

Not enough to notice without a benchmark. Tighter timings at lower frequency does not always mean faster. But again the only way would be to bench it and find out.

Link to comment
Share on other sites

Can someone help me with gaining the best out of my 8gb upgrade. I had to OC my CPU to 3.7 to get rid of the bottleneck the stock 2.8 created for my GPU,Results were way better with the CPU OC. But the Ram is now at 1767 which is too high for the system to be stable.When I change the ratio to 1 lower is at 1412 which is slower than 1600(what i wanted it to run at when I bought it) at 1412 its at 8-7-7-20-1T. I had 4gb VALUE Kingston 1333 and it would boot and run pretty good at 1767 (not 24/7 stable,but good enough) I purchased this Kit to be able to be at a stable ground but it wont even load Windows beyond the welcome screen. Please help!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...