Jump to content
Corsair Community

CMT4GX3M2A2000C8 with Gigabyte GA-P67A-UD5 issue


red22kce

Recommended Posts

Hi,

Can you tell me settings for running thouse memories at 1866 8-9-8-24 2t. When I turn XMP it runs, but next day when starting computer i receive overclocking error and computer starts at 1333mhz. I tried manual 1.16 qpi, 1.660 vram. It works a few days and then the same thing happens. I've updated my bios to the newest version. Could you advise my proper settings to run it at 1866mhz.

thank you

Link to comment
Share on other sites

Please make sure that you have the latest BIOS and then if you do have the latest version I would test the modules one at a time to see if you can isolate it to one of the modules causing that.

 

Thank you for your reply. Could you also tell me, how should I test it? Or should I just leave one memory in and wait to see if it causes the problem, and then take it out and put another memory in and also check it in the same way?

Could you also advise me what are the right voltage setting for running these memories at that speed? Should I use any specific slot - slot 1 and 3 or 2 and 4 - when using 2 memory modules?

Thank you in advance

Link to comment
Share on other sites

Please test them one at a time with http://www.memtest.org.

 

I've tested it. It's ok. I used to use it on rampage iii extreme for over a year and i never had problems with it. Then I've put it into gigabyte mobo and every time I start computer I have overclocking error and it starts at 1333mhz. It's the so called 'cold boot problem'. I've updated bios to F6 and still the same thing happens. Could you advise me of the proper voltage on p67 mobo with I7 2600k? That's my last gigabyte mobo for sure! Only Asus from now on.

Thank you

Lukas

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...