Jump to content
Corsair Community

Corsair Force GT 120GB - BOOTMGR Missing


eslu

Recommended Posts

Hey. I just retrieved this ssd from my dad, who had problems with bsods,

and "bootmgr is missing" on the newest Asus Maximus Extreme motherboard.

His soloution was to always enter bootmenu during BIOS POST, and manually boot from SSD. But it doesn't work for me.

 

I hooked it up on a ASUS SATA6G pci-e card on my EVGA E759 x58.

Been working the last 2-3 weeks, but when i finally thought of changing my WD Green drives it did not want to boot anymore.

I am stuck at "DISK BOOT FAILURE, INSERT SYSTEM DISK", it is detected in both the bootmenu and bios. Tried onboard too, set it to achi everytime.

 

In some cases it actually booted, when i put the WD hdds back in. But now it doesn't work at all. Cleared CMOS several times, did not help.

Connected it to another PC, and updated the firmware to 1.3.2. But i still retrieve the error. Tried the Windows 7 repair disc, did not work.

 

Is this something an firmware is suppose to fix? Or do i have to reinstall everything from scratch?

Now i can't return the disk, because it has been weeks since i bought it. Neither do i believe RMA will help, when it might "work" for a period of time if Windows 7 is reinstalled.

Link to comment
Share on other sites

The SSD have been the top of boot device priority, since i started.

Been trying this since i wrote the thread:

 

1. Clear CMOS after 1.3.2 Firmware - Didn't Work

2. Let the SSD drive be the only SATA device available. - Didn't solve anything.

3. Tried IDE Configuration instead of ACHI. - Didn't Work.

4. Tried plugging it into the Sata controller, with standard sata cable. - Didn't work.

5. Tried putting SSD drive on Sata port #0 (first one). Didn't work.

 

and for clarification: Windows 7 is installed on the SSD.

The Caviar Greens was acting a bit strange, the last night, one drive not allowing to do I/O operations.

But i don't believe its related to the Corsair drive.

 

Even before i had this problem, the drive would never boot if i had it on first priority.

I always needed to have it on #3rd hard drive priroity, after the caviar greens for some odd reason. (Maybe something related to PCI-E Sata6G Card)

There are no Windows 7 installations on the Greens, so im positive it really booted from the SSD.

Link to comment
Share on other sites

Thanks toasted, i've secure erased my ssd now.

It went suprisingly fast, in like 3 seconds, as if nothing was on the SSD.

Windows 7 installation disc reported it was empty afterwards, so i hope im not going to encounter more booting problems :)

Link to comment
Share on other sites

I have a similar problem. never got it to boot up with sata3. But after installing fw 1.3.2 i can get it to boot after about 10-20 tries. This means i need to use 10-15 minutes to get it start booting every time i want to start my pc. Fortunately it works very well on Sata2 controller, but at half speed offcourse. Ive tried everything, i mean EVERYTHING soooooo many times. Nothing helps. The 1.3.2 firmware is the first and only close to "improvement" ive seen since i bought it. Hopefully they will come with a fix soon. Fingers crossed
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...