Jump to content
Corsair Community

Probs with Dell Dimension and 4 Corsair XMS sticks


enigmad

Recommended Posts

Hello: I have a Dell Dimension 8300 running a 3.0GHZ hiperthreaded. I had 2 Corsair XMS PC3200 512MB modules running with the Dell factory Samsung (total 2GB). I wanted a little more speed so upgraded to 2 more Corsair XMS DDR500 PC4000 modules (I removed the Samsung). When I did this, my computer would not boot- I got the 'B' and 'D' yellow lights on the error codes in the back along with some beeps. When I remove the PC3200 modules and add the PC4000 on their own, it works with no problem. So I figured the memory was too quick and it wasn't bumping down to 400MHZ. So I purchased 2 more PC3200 Corsair modules and added them with the other PC3200s- guess what? SAME PROBLEM!!! Any ideas? Anybody else run into this? Thanks, Mark
Link to comment
Share on other sites

  • Corsair Employees
First thing, you cannot mix modules with the Chipset that's used with this system! If you want to use 4 modules they would all need to be exactly matched! More than likely the modules that came with your system and our XMS3200C2 modules were close in the SPD!
Link to comment
Share on other sites

I *was* using the Dell memory and the Corsair with no problem- the only thing I experienced was the speed had dropped to 333MHZ from 400. I removed the Dell and added 2 matching Corsair PC3200 modules. All 4 now match perfectly- PC3200, 400MHZ.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...