Jump to content
Corsair Community

p4p800 & corsair 3200c2 dual ch issues


plum4457

Recommended Posts

RAM Guy: Any Suggestions appreciated I just got 2 512 sticks of corsair cmx3200c2 and am having issues while running them simultaniously. If they are both installed (in a dual or single channel config) the machine tells me (at post) they are running at 266mhz. These modules should run at 400mhz (why does it report 266?). The machine will become unstable under Windows (XP) as well. If I install either one by itself post reports the RAM running at 400mhz and the system will be stable. I know the version numbers of the 3200c2 modules is different. I think one is 1.2 and the other is 3.2 or something similar. Specs: p4p800 MOBO p4 2.6 800 fsb 1 GB pc3200 (Corsair XMS 3200c2) Radeon 9600 PRO Win XP 450 Watt PSU
Link to comment
Share on other sites

  • Corsair Employees
I am sorry, but these may not work together, you can try and set the timings manually to Cass 2.5-3-3-7 and set the Dim Voltage to 2.7 Volts and then test with [url]www.memtest86.com[/url] to be sure! If you do have problems, I would suggest you send them back and get a Twinx set of modules if the reseller will let you!
Link to comment
Share on other sites

  • Corsair Employees
If you just purchased these I would see if the reseller will let you exchange them! If not, I would go ahead and submit an RMA directly to us for both modules! For the RMA if needed, please follow the link in my signature and we will be happy to replace them!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...