Jump to content
Corsair Community

Is there a compatibility issue between ValueSelect RAM and the GA 7N400-L MB???


berniethejet

Recommended Posts

Hello hello, I just bought a Gigabyte 7N400-L MB and two Value Select 512MB400C3 RAMS with it. Unfortunately the board just beeps whenever I put either or both of them in it. I tried the chips out on my ASUS A7V333 and it will at least boot to Windoz, (but then it crashes) so I suspect that the RAM is not the problem, and that the 7N400 is just too wimpy/whiney. I notice that Corsair recommends the Twinx1024-3200LL for this MB, not the ValueSelect. I was wondering whether there are fundamental issues, perhaps with all NForce2 boards and Value Select, or whether it is just that the 7N400 is just shoddy. I notice that another user in these forums is also using some flavour of VS RAM with a 7N400L, so I am wondering what the issue might be. The MB is quite new (most recent BIOS), and works with other RAMS, no prob. Does the ValueSelect work alright with other NForce2 MBs, like the A7N8X, for example? Thanks for any help, RAM Guy! Regards Bernard
Link to comment
Share on other sites

  • Corsair Employees
I know of no issue with our Value Select and Giga-Byte MB's! However, I would try and set the timings manually to Cass 3-4-4-8 and set the Dim Voltage to 2.7 Volts as well as set the memory Freq at 1-1 or 100% so it's in sync with your CPU! You can use [url]www.memtest86.com[/url] to test the modules. And if you do find one is failing please follow the link in my signature and we will be happy to replace them!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...