Jump to content
Corsair Community

CMZ8GX3M2A1866C9B problems running at stock speeds


Dirk Diggler

Recommended Posts

I have this kit running in a Crosshair Formula 5 with a 1100T and they will not prime or hci memtest at 1855 with everything set to default running 2t. Voltage increases dont matter as I have gone up to 1.65 to no avail with getting them stable. Anyone have any suggestions before I request an RMA
Link to comment
Share on other sites

IIRC thats Intel ram not AMD, i couldnt find it under the phenomII compatible ram pages.

try it at 1600 to see if its stable.

i could be wrong if it had the phenom logo on the package, god knows Corsair lets the person who updates the main site go on vacation for months at a time so i may not have the most current info.

Link to comment
Share on other sites

Yeah but your still overclocking the memory controller on the CPU. That memory controller just may not handle 1866. Does it do any better at 1600mhz? Will they pass memtest at 1600 mhz?

 

 

Memtest fails test 7 horribly over 30k errors and still going before I killed it

 

IIRC thats Intel ram not AMD, i couldnt find it under the phenomII compatible ram pages.

try it at 1600 to see if its stable.

i could be wrong if it had the phenom logo on the package, god knows Corsair lets the person who updates the main site go on vacation for months at a time so i may not have the most current info.

 

I looked at the QVL list in the manual and the black sticks (CMZ8GX3M2A1866C9) are listed these are the blue sticks with only the "B" being added at the end its on page 2-9 of my manual. And yes the Phenom logo is on the packaging

 

 

Memtest @ 1600 at 1.60 and 1.65 failed at 9-10-9-27-41 2T

Link to comment
Share on other sites

3 sticks failing memtest @ 1600 2 Blue Vengeance 1866 and 1 Black Vengeance 1866. Only other things is for me to test a different vendors kit to make sure it isnt the board I am out of ideas......

Reply With Quote

You have a MB problem or a CPU problem. there is no way you could get three bad sticks from two different kits and all of them dont work on the same board. The odds are like astronomical. :) I would get in touch with the board vendor. But here again, it may be that your CPU just wont overclock that high.

Link to comment
Share on other sites

Always test one stick at a time first. Also, it's never recommended to mix kits.

 

 

They were tested individually.

 

You have a MB problem or a CPU problem. there is no way you could get three bad sticks from two different kits and all of them dont work on the same board. The odds are like astronomical. :) I would get in touch with the board vendor. But here again, it may be that your CPU just wont overclock that high.

 

Yeah they are from the same line though (Vengeance). Today I am testing Samsung sticks and a Dominator kit @ 1333. If this fails the next thing I will do is buy a cheap AM3 CPU to rule that out. If the Dominator kit and Samsung kit completes HCI memtest I will test with memtest86 before I go out and buy another CPU. So far the Dominator kit is 60%+ where the Vengeance kits wouldnt even pass 10%+

 

Update

Dominator kit 80%+

 

HCI completed with no errors using the Dominator 1333 kit @ 8 GB

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...