Jump to content
Corsair Community

Asus P6X58D Premium + CMZ12GX3M3A1600C9 = Unable to run at spec. Requesting help


JCG

Recommended Posts

Greetings!

 

Long time troll, first time poster. I'm stumped with a problem, and various recommendations on this forum haven't worked out.

 

I purchased the CMZ12GX3M3A1600C9 kit (12GB) last week, and after a week of trying, I still can't get it stable. MOBO: P6X58D Premium, CPU: i7 920 d0 (see spec dropdown for more).

 

In no particular order, here's what I've tried... I'll do my best to summarize a week of troubleshooting...

 

- Using Prime95 "blend" for testing the different RAM settings. Almost immediately I get "rounding" errors in nearly all the workers. These rounding errors only happen during "blend" tests, not during "small fft" tests, which leads me to believe whatever is amiss is more likely to be memory-related.

 

- XMP profile seems all sortsa messed up. These sticks are advertised to be 9-9-9-24-2t, but when I select either XMP profile I get 8-8-8-20-1t. I have manually corrected these values in the BIOS. The first time it seemed to prevent Prime95 from failing, but after a few minutes one thread failed... and then it was downhill from there. Additionally it sets QPI/DRAM voltage at 1.4V, which seems awful high to me. Resetting BIOS, and then selecting XMP profile flat out fails.

 

- Memtest after 9 hours did report several errors the first night. However, after manaully adjusting timings, voltages, I have been able to consistently run it overnight without errors.

 

- I've tried voltages and timings all over the board, from straight up XMP settings to custom. Right now I'm at 9-9-9-24-2t, DRAM Voltage 1.6 (increased from 1.5 thinking that might solve the rounding errors), QPI/DRAM Voltage 1.25 (but I've tested it at XMP 1.4, 1.34, and many in between), FSB 200 so DDR3 1603.

 

- With these settings I tested each stick individually with Prime95... about 30 minutes each. I realize 30 minutes Prime95 doesn't necessarily indicate stability, but compared to immediate failures it was enough to "tell me something". Each stick performed flawelessly in this test. They were each tested in the same memory slot. Then without changing any settings, I put all 3 in, ran the test, immediate failure.

 

- I used a set of ******** Ripjaws (6x2=12gb) as my "control", and tested them in identical configurations (1X2, 3X2) though with lower timings. Prime95 had absolutely no issues with those kits.

 

Given all these scenarios, i'm led to believe that there's not a necessarily a problem with the Vengeance sticks (individual tests succeeded), not a problem with the CPU (small fft reports no problems, and it works regardless of RAM), and not a problem with the motherboard itself (it seems to be able to handle the settings with other RAM, and with individual Corsair sticks). Therefore, I'm thinking it's just a matter of having some settings wrong, or perhaps a compatability issue.

 

It might also be worth mentioning that I had this exact same problem with the 6GB (3x2) Corsair Dominator DDR3 1600 kit. I don't have the model number with me at the moment. Was never able to resolve that issue, which is how I ended up with the ********s.

 

So that's my long and wordy post. I sure could use a hand!

 

***EDIT***

 

At any of the above configurations, whether it's XMP or manually setting XMP-Like settings, my computer resets itself maybe 3 or 4 times before POSTing. So for example, if I restart, before the POST screen shows up, the machine cycles in the black a good 4 or 5 times... then it POSTs with all the correct information. This does not happen at stock speeds, nor with the other set of RAM on the XMP speeds.

 

**********

 

:gotrice:

 

Sincerely,

John

Link to comment
Share on other sites

Here's me resetting BIOS, and setting XMP profile #2. Nothing else...

 

http://www.kingdomcold.com/files/rampics/2011-07-12%2017.27.512.jpg

http://www.kingdomcold.com/files/rampics/2011-07-12%2017.28.002.jpg

http://www.kingdomcold.com/files/rampics/2011-07-12%2017.29.352.jpg

http://www.kingdomcold.com/files/rampics/cpuz1-xmp.PNG

http://www.kingdomcold.com/files/rampics/p951.PNG

Link to comment
Share on other sites

And here's the overclock/manual settings I'm shooting for. Actually gave me a "non paged

 

area" BSOD tonight while writing this reply... which is a first.

 

http://www.kingdomcold.com/files/rampics/2011-07-12%2017.54.42.jpg

http://www.kingdomcold.com/files/rampics/2011-07-12%2017.55.14.jpg

http://www.kingdomcold.com/files/rampics/2011-07-12%2017.55.24.jpg

http://www.kingdomcold.com/files/rampics/2011-07-12%2017.56.32.jpg

http://www.kingdomcold.com/files/rampics/cpuz2-manualoverclock.PNG

http://www.kingdomcold.com/files/rampics/p952.PNG

 

QPI/DRAM core voltage I left at 1.4 per XMP

DRAM Bus I increased to 1.54 to see if it helps with the rounding errors.

Link to comment
Share on other sites

Something else to try ...Set the Extreme Full Phase Pwer to enabled with XMP Your overclocking the memory controller and it's going to need frull power to run the OC.

 

Have you tried clearing the CMOS between each setting?

 

I also believe that there was another thread where RG stated that you could run those as high as 1.65v on x58 platform. But im not 100% sure that is the case. So wait for him to take a look at this before yoou go any higher than 1.54v with the Vengence modules.

Link to comment
Share on other sites

Thank you for your replies!

 

I have enabled the Extreme Phase Full Power Mode (see screenshot of my manual "OC" settings). I'll give it a shot for the base XMP profile setting and see what happens.

 

I had them up at 1.65v during some previous test this week and had the same problem... however... it might have been during the time I didn't realize the timings were way off. So I can give that another shot.

 

Still though, if they are rated at 1600MHZ 9-9-9-24 1.50V... seems like I shouldn't have to bump it to 1.65v! :confused: However, I shall, and will report back.

 

Thanks again!

 

**EDIT**

 

Yessir, I've been clearing the CMOS regularly, though not after every setting.

 

********

Link to comment
Share on other sites

Gave it a shot... cleared CMOS, enabled XMP (Profile 2), enabled Extreme Full Phase Power, and set the voltage to 1.65. Resulted in a BSOD on boot... and not one with an error message either (like IRQ LESS THAN etc). Just a bunch of numbers.

 

So it rebooted and I set the voltage down to 1.6. It booted and so far no BSOD, however Prime95 still can't round anything. Fails 7/8 threads immediately. I'm gonna try bumping the voltage with TurboV, to save me some time, and if something works I'll try setting it in the BIOS and testing again.

 

John

Link to comment
Share on other sites

Yeah yeah, I'm chatting with myself here...

 

I think it's the memory controller on the i7 920, though it seems only to happen on Asus boards. I read many threads related to these issues after finding the previously linked one on TomsHardware.

 

To be sure, I ran p95 on one stick in each slot for about 15 minutes. All slots were good, and I had previously proven that the sticks were good. This basically discounted the motherboard and RAM, again.

 

Next I overclocked the CPU to my 3.8GHZ target, and instead of setting the RAM at 1603MHZ, I set it at 1200MHZ... with a 1.25QPI and a 1.5v DRAM vcore. Running P95 right now on the scaled-back memory settings... 10mins and so far so good.

 

From my tests & experience, and from threads I read out on the Internet, it seems like there's an occasional problem with the i7-920 + Asus motherboard combinations which doesn't allow for 1600MHZ overclocking on the RAM.

 

I'm rather confident the problem is not with the Corsair Vengeance kit. Thank you all for your time! Now to ponder whether or not to buy some other motherboard... or some other CPU!

 

:hmmm:

 

John

Link to comment
Share on other sites

I think it's the memory controller on the i7 920, though it seems only to happen on Asus boards.

To rule out the CPU you can down load the intel CPU diagnostic tool. This will test the IMC and let you know of any problems there. If it passes the CPU test , then i would RMA te board. If you look in my specs i have the same combo you do. I had a similar problem which led me here almost a year ago and it was board related. You have a three year warranty on the board, so depending on how old it is they should still take it back and give you

another one.

 

Still though, if they are rated at 1600MHZ 9-9-9-24 1.50V... seems like I shouldn't have to bump it to 1.65v!

They are rated for that, on the 1155 Sandybridge platform. X58 can use up to 1.65 and some AMD systems running vengence will have higher than required rated voltages too!

Link to comment
Share on other sites

Intel's CPU diagnostic tool passed... (everything at stock settings). So, that means there's probably something screwy with the motherboard. I don't think I'm going to try RMA'ing it though. I hear it takes a long time with ASUS, and running stable at 3.8GHZ @ 1200MHZ should be perfectly fine for anything I do.

 

 

 

--- IPDT64 - rev 1.7.0.0 ---

 

 

--- Start Time: 07/13/2011 17:02:58---

 

 

--- Skipping Config ---

 

 

--- Reading CPU Manufacturer ---

 

Expected --> GenuineIntel

Detected --> GenuineIntel

Found --- Genuine Intel Processor ---

 

--- Temperature Test ---

 

Temperature Test Passed!!!

 

 

Temperature = 61 degrees C below maximum.

 

 

--- Reading Brand String ---

 

Detected Brand String:

Intel Core i7 920 2.67GHz

 

Brand String Test Passed!!!

 

 

--- Reading CPU Frequency ---

 

Expected CPU Frequency is --> 2.67

 

 

Detected CPU Frequency is --> 2.66666

 

CPU Frequency Test Passed!!!

 

 

--- FSB NOT Supported on this Processor ---

 

 

--- Running Base Clock test ---

 

 

Detected Base Clock --> 133

Base Clock test Pass ---

 

--- Running Floating Point test ---

 

 

Million Floating Points per Second, MFLOPS --> 345.6

Floating Point Test Pass ---

 

--- Running Prime Number Generation Test ---

 

 

Operation Per Second--> 4.65205e+006

Prime Number Generation Test Pass ---

 

--- Reading Cache Size ---

 

- Detected L1 Data Cache Size --> 4 x 32

- Detected L1 Inst Cache Size --> 4 x 32

 

- Detected L2 Cache Size --> 1024

- Detected L3 Cache Size --> 8192

 

 

Cache Size Test Passed!!!

 

 

--- Determining MMX - SSE capabilities ---

 

 

--- CPU FEATURES DETECTION FOR ---

--- MMX/SSE/SSE2/SSE3/SSSE3/SSE4.1/SSE4.2 ---

MMX - Intel MMX Technology Feature Supported --> Yes---> PASS

SSE - Streaming SIMD Extensions Feature Supported --> Yes---> PASS

SSE2 - Streaming SIMD Extensions 2 Feature Supported --> Yes---> PASS

SSE3 - Streaming SIMD Extensions 3 Feature Supported --> Yes---> PASS

SSSE3 - Supplemented SSE 3 Feature Supported --> Yes---> PASS

SSE4.1 - Streaming SIMD Extensions 4.1 Feature Supported --> Yes---> PASS

SSE4.2 - Streaming SIMD Extensions 4.2 Feature Supported --> Yes---> PASS

 

 

Test Cycle Count = 100

 

--- MMX_SSE - capabilities check complete ---

MMX - SSE Testing Passed !!

 

--- Reading Memory Size ---

 

 

Detected Memory Size is --> 12.00GB

 

 

--- Integrated Memory Controller Stress Test ---

 

 

--- Integrated Memory Controller Stress Test Pass!!! ---

 

 

Integrated Memory Controller Test Pass!!!

 

 

 

--- Querying for Intel® Integrated Graphics Device (IGD) ---

 

..Detected 8086 as Vendor ID on Device 2 on Intel® processor..

..Intel® Integrated Graphics Device Presence Detection Passed..

 

 

..Graphics Visual Display Passed..

 

 

--- CPU Load ---

 

 

--- Load Level = 8

 

 

CPU Load Passed!!!

 

 

--- Temperature Test ---

 

Temperature Test Passed!!!

 

 

Temperature = 49 degrees C below maximum.

 

 

--- Test End Time: 07/13/2011 17:06:59---

Link to comment
Share on other sites

I don't think I'm going to try RMA'ing it though. I hear it takes a long time with ASUS, and running stable at 3.8GHZ @ 1200MHZ should be perfectly fine for anything I do.

Thats up to you. I know they will cross ship you a new board first before you have to send yours back. All you have to do is provide a credit card number to secure the shipment. If you do it that way there isn't any long wait.

Cheers! :)

Link to comment
Share on other sites

I didn't know that! Well heck, I might just check that out then!

 

By the way, found this and thought I'd share. Guy with roughly the same problem as I, with the same solution... and I was intrigued by the moderator comment...

 

According to Intel, 1.35V is the absolute maximum VTT for the i7-900 series. Not only does the amount of RAM affect the required VTT, but also the number of DIMM slots populated, the BCLK (in your case 200), and the effective DRAM frequency. Asus for whatever reason normally requires more VTT than other manufacturer's boards. Try enabling the DDR3-1600 XMP profile, and then check to see what the BIOS auto-sets the VTT to.

 

http://www.overclockers.com/forums/showthread.php?t=667848

 

Anyway, thanks for everybody's help. Wasn't quite the solution I was hoping for, but at least I now have answers and a stable machine!! Great forum!

 

John

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...