Jump to content
Corsair Community

crystal disk info 4.0.2 recognize P3-256?


mucor49

Recommended Posts

Why is crystal disk info 4.0.2 not producing data on my P3-256?? It is giving info on my other standard HDD, Hitachi 2TB? Getting info on Atto & crystal disk mark. Trim enabled via registry tweak + bios change to AHCI. Been all over the program and something I am not getting? thanks, mucor49
Link to comment
Share on other sites

Downloaded again from M.Geeks, crystal info 4.02, open the program, it reads my Hitachi HDD fine with results and thresholds, & at the top of the window says good health, 30 degrees C. SSD is listed at the top as unknown health.

 

The three columns read 100 in each of the first two columns, and no thresholds appear.

 

Have attached a text file showing the above.

Thanks,

mucor49

crystalDiskInfo_2.txt

Link to comment
Share on other sites

Thanks for staying with me here.

My GA-Z68MA-D2H-B3, gigabyte MB, has 2 Sata 3.0 & 4 2.0 slots. The Corsair is plugged into the first 3.0 slot with a 3.0 cable connecting to SSD.

 

Why do you think the report said sata 1.0???

 

Have redone the program this AM, and put it in a .png file.

 

Will screenshot and send an ATTO & Cr.Disk Mark test, I think these show it's working fine, but I am just getting started learning about this stuff, like how to interpret these readouts? Any source material?

Mucor49

Cry.DiskInfo7_16.thumb.png.0ca2c23bff1c92e26149033373348115.png

Link to comment
Share on other sites

here are the screen shots posted a few days ago; not sure why 1)crystal disk info not "addressing the SSD" OR 2)why the report would say "Sata-1", as my motherboard has only Sata3 and Sata2 ports. SSD connected to MB Sata3, with a Sata3 cable from 'cables to go'. Atto shows speeds that achieve(I think) what the device is capable of. Thanks, mucor49
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...