Jump to content
Corsair Community

CMP8GX3M2A1600C9 SPD Settings


osborng

Recommended Posts

Hi everyone... first time poster.

 

I purchased 2 kits of CMP8GX3M2A1600C9 totalling 4 DIMMS (16GB). The BIOS sets the speed to DDR1067 and 8-8-8-20 timing 1.5V when set to auto. I thought the BIOS set the memory to SPD settings when set to auto configuration. According to the memory specs, the SPD settings should be DDR1333 and 9-9-9-24 timing 1.5V. I manually set the options in the BIOS to get the memory to run at 666Mhz DDR1333. I ran memtest86 and it had one error. I then ran it again through two passes and no errors showed. I tested each module separately as well with no errors. I just ran Prime95 and it failed on all workers in under 10 seconds. I then closed Pime95 and reopened. As of this post, it is still running with no errors (over 2 hours). System specs are up to date in my profile.

 

My question is, do I need to increase the voltage on the memory or northbridge to improve stability, or are there other settings I should change? Also, am I using the correct timing and voltage settings for running the memory at stock... I'm not trying to overclock, as running at DDR1600 (800Mhz) causes massive failures in memtest86 and BSODs in Windows.

 

Any help would be appreciated. Thank you.

Link to comment
Share on other sites

  • Corsair Employees
The reason its booting at DDR1066 is because that is the default for the configuration you have. But if you increase the memory Voltage to 1.7 Volts and set the memory controller voltage to +.2 Volts over default you might get them to DDR1333 at 2T Command Rate.
Link to comment
Share on other sites

I have adjusted the settings to 1.7V for memory voltage, speed DDR1333, and CPU/NB offset .2V and I am seeing the attached errors (IMG_0005.jpg). If I set all the settings to auto, I receive the remaining two memtest screenshots at 533Mhz (DDR1067) [img_0004.JPG and IMG_0006.JPG]. They were run days apart from each other, however, the same error occurs at the exact same address on the same test. Any ideas? Thanks.

IMG_0005.JPG.564ada14197c04990c1ae92b4eb9dba6.JPG

IMG_0004.JPG.e35d9fc95dd428c3dbda5ca41fdb7e6f.JPG

IMG_0006.JPG.31d7210719aa7c1927635194aff67603.JPG

Link to comment
Share on other sites

I recently tried to underclock the memory to DDR800 (400Mhz) and I am still getting errors in memtest. I have attached some more screen shots of the BIOS configuration and the memtest errors. I'm not sure what else I can do to get this memory to work properly. Can it be that my board/CPU can't handle 4 of these modules? Any help would be appreciated. Thanks.

IMG_0007.JPG.d77caa9e5a3d143b00e4d75048382156.JPG

IMG_0008.JPG.669ff862211f2f829af5d7e8c864f8f4.JPG

IMG_0009.JPG.630ba2d4552d0d4ae0667ff3f40c76d9.JPG

IMG_0010.JPG.40f8d7af73780488b515f761741c8b99.JPG

IMG_0011.JPG.e9a4fcc32a48e390f3db66ddada8335c.JPG

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...