Jump to content
Corsair Community

Force GT 120 GB Question


Recommended Posts

Hello I just bought a Corsair Force GT 120GB, it is my first ever SSD and it has been running pretty good. But I had a question about it. After I first installed it this week I ran ATTO and the test Results were very close to Corsair's specs. Now tonight after I did a restart I got an "Windows failed to load" screen, so I put the bios in IDE mode and it started and then I changed the bios back to ACHI mode after another restart and it restarted fine. So I decided to run ATTO again and now my speeds are a average write of 267899 and read of 283758 thats more than half of the speeds it should be getting. Can someone help me out if Im doing something wrong or think that there is something wrong with the drive? I actually ordered a second drive last night and wanted to raid 0 them, but I dont want to do that if the speeds on this one have dropped that quickly.
Link to comment
Share on other sites

Hello, Does your mobo have the horrible Marvell sata 3 controller? I'm having similar results.

 

His listed board uses both Intel SATAIII ports and Marvell controlled SATAIII ports, Marvell 88SE9172 and would presumably have the same performance limitations as your 9128 controller with his 9172 controller. :):

Link to comment
Share on other sites

After I posted this I restarted like 2 more times and ran ATTO again and I got the original results so everything seems good again. @pslind Im actually using the intel sata 3 controller for the GT. And I hooked my Bluray & DVD drive into the Marvell controller.

 

Since this is my first SSD does anyone have any suggestions of what things I should turn off in windows? I turned off indexing and in the power options I choose to never let the drive sleep.

 

Also I read around that some have problems when windows 7 is put to sleep with a SSD, so I tried it and when I woke my pc up again a bunch of icons were flickering and it was kind of frozen until I opened the task manager. So should I not put it in sleep or is there some I can do to fix this so that I can?

 

Thanks

Link to comment
Share on other sites

Well turn of hibernation then with "powercfg -h off" AFAIK. There is a sticky with SSD tweaks here, but there are a lot of differing opinions about what to turn off =)

 

I turned on AHCI, turned off hibernation, system restore, defragmentation, superfetch as the main ones. I follow microsoft's advise to keep the pagefile on the ssd, and indexing I'm not convinced about yet - so I've left it on also.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...