Jump to content
Corsair Community

TR36G16007D question


Jinky

Recommended Posts

I cannot get this set to run at the proper timings. If I try to do it manualy in BIOS I got into a boot loop. If i use the XMP profile, I got into a boot loop. I have ran memTest on all 3 modules and get zero errors. Any suggestions? Only other thing I could think it would be is my PSU (HX1000). The mobo is back from RMA from EVGA and I went through the tech support over there last night.

 

System runs rock solid but the ram timings/voltages are all over the place regardless of what I do. I flashed the latest bios to my mobo as well.

 

Any suggestions?

 

Thanks!

 

-Matt

Link to comment
Share on other sites

Defaults to 1.53 volts and 11-11-11-1T timings at 1067Mhz. When trying to set them up properly I get into boot loops. Using the XMP profile or setting everything manually. Only time I can get windows to load is setting the bios to auto, and yes I have reset the CMOS. Not sure whats going on. Thanks for the reply.
Link to comment
Share on other sites

  • Corsair Employees
You will need to set the command Rate to 2T and Increase the memory Voltage to what is printed on the label of the modules The the Max memory frequency will be based on the CPU and its FSB settings and how many modules are installed. If only two modules and you have an 1333 FB CPU I would try it at DDR1333 and work your way up from there to a MAX of DDR1600.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...