Jump to content
Corsair Community

Dimension 5100: Fails to Boot With 4 Modules Installed


FrenchBread147

Recommended Posts

My Dimension 5100 will not boot up with 4 – 1GB sticks of RAM installed. When I say it doesn’t boot, the BIOS loading screen loads about 1/3 of the way then freezes, and an odd error code is displayed on the front of my PC.

 

I originally had 2x1GB sticks of another brand of PC2-4200. They have worked fine for years. I then decided to purchase 2x1GB sticks of Corsair VS2GBKIT533D2. Both pairs are the same 533MHz. The computer boots up with just a pair (2 sticks) of either set. The computer boots up with a pair, and 1 additional stick (3 total). But when a fourth stick is installed (totaling 4GB or 4x1GB of RAM) the computer fails to boot. I have tried rotating sticks out, and no single stick seems to be defective.

 

My manual specifically states, “Your computer supports a maximum of 4 GB of memory when you use four 1-GB DIMMs,” and this is exactly what I’m doing. I can’t figure out why it won’t boot up and why it freezes at the BIOS screen.

 

One interesting note is that the error code on my Dell, (lights: 2,3,4) indicates a possible USB failure, however I think this is just an incorrect error and not the case. (Only USB connected when testing is mouse/keyboard and I do not get this error with any other time then when all four sticks are installed.)

 

Any help is greatly appreciated! Thanks.

Link to comment
Share on other sites

a single 4 up kit needs to be purchased as such for it to work as expected.

plus mixing 2 brands is usually asking for trouble. even mixing 2 of the same Corsair kits is not supported.

 

read the links below and use the memory finder link on the left to see if Corsair makes a 4x1 kit for your rig. if not i think you are out of luck.

Link to comment
Share on other sites

Thanks for the reply. I understand that mixing two brands can cause trouble. I would have just expected it to not work at all, versus working with 2+1 and not 2+2.

 

Not saying you are wrong, but it seems a bit ridiculous that any time somebody wants to upgrade memory they have to pitch what they have and buy all new sticks. Not a single manufacturer makes 4x1GB of PC2-4200 that I can locate. I find it hard to belive that I'm just SOL since I can't buy all the RAM in one package.

Link to comment
Share on other sites

just as a reminder, windows 32 bit wont see/use all 4 gig anyway. if you can get 3 gig working i'd leave it at that, its not worth the aggravation if getting the last stick to work for the extra 0.25 gig.

I agree, but the only reason I care is because if I run it with 3x1GB then I lose dual channel, and I feel like dual channel with 2GB is probably better than single channel of 3GB. Its my understanding (from the links in your sig) that while the OS won't be using all 4GB, the 512MB that are "unusable" are actually going to be used by the motherboard for MMIO, so its not like its completely wasted.

Link to comment
Share on other sites

  • Corsair Employees
That is not the issue but mixing sets definitely can be the the issue, will your system support 2.0 Gig modules? if so I would see if you can send these back and just purchase a 3 Gig set of modules.
Link to comment
Share on other sites

Great news, I got the 4x1GB of RAM to work. [We'll call my other brand "G RAM" for clarity] Instead of paring the 2 "G" sticks and the 2 Corsair sticks together, I paired 1 Corsair stick with one "G" stick, with the slower timed Corsair as the first stick. (It actually will only boot up with the Corsair in slots 1 and 2, and not in slots 3 and 4. I guess the motherboard goes by the first sticks of a pair?)

 

I never tried swapping the order because I always thought that my Intel mobo had locked settings, and that it would run at those settings no matter what. Even though the "G's" RAM's timing is 3-3-3-8, I didn't think it mattered since CPUZ reports the timing under the memory tab as 4-4-4-12.

 

One interesting thing I observed (that I don't really understand) is that there are still differences reported under the "SPD" tab in CPUZ.

 

Under Slot #1 Corsair PC2-4300:

----------------------JEDEC #1----JEDEC #2

Frequency------------200MHz-----266MHZ

CAS# Latency---------3.0-----------4.0

RAS# to CAS#----------3-------------4

RAS# Precharge---------3-------------4

tRAS-------------------9-------------12

tRC--------------------11------------15

Voltage---------------1.80V-------1.80V

 

 

Under Slot #3 "G" PC2-4300:

----------------------JEDEC #1----JEDEC #2----JEDEC #3

Frequency------------200MHz-----266MHZ-------266MHz

CAS# Latency---------3.0-----------4.0--------------5.0

RAS# to CAS#----------3-------------4----------------4

RAS# Precharge---------3-------------4----------------4

tRAS--------------------9------------12--------------12

tRC---------------------12-----------16--------------16

Voltage---------------1.80V-------1.80V------------1.80V

 

The "G" RAM has a third JEDEC (what ever that is), and the tRC values are also different (what ever this is?)

So I'm guessing they had different timings, and for some reason the Intel board does automatically adjust its settings to the first stick in each pair.

 

Hopefully this thread might help someone else out who is in a similar situation.

Link to comment
Share on other sites

  • Corsair Employees
That is not uncommon you have two different sets of module purchased years apart, and both are versions. Just the same basic spec. And why do not suggest mixing memory it can be hit and miss.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...