Jump to content
Corsair Community

Old Voyager 4GB works as usb v1.1 device on usb v2.0 port!


percol

Recommended Posts

Hello,

Something happened today. The stick always were found as usb v2.0 device until today morning. I tried recognize problem on different operating systems (Win7, Suse11 and even Win2k) but any computer (I tried on 3 different machines) with any OS sees one as usb1-1 device. I don't know why and how to solve this problem.

I tried ask google & look around here but I cannot find any suggestions anywhere...

 

F.e: Win7 shows only message like this: "this device may run faster ..." but it is still the same usb2-0 port who worked fine until now! It's really strange.

Linux sees Voyager as usb1-1 device too (with any warnings/errors).

The Corsair behaves identically on other computers (is it still usb2-0 device?;).

 

 

Configuration of the stick:

FAT32, checked (clean) = no errors during operation, no bad sectors. Works fine but VERY SLOWLY (like usb1-1 devices do;).

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...