Jump to content
Corsair Community

Asus P8P67 Pro and CMZ8GX3M2A1600C8


Tuxi

Recommended Posts

Hey.

 

I'm having hard time to get these sticks work with my new 1155 setup so I decided to try this forum instead of banging my head to the wall and RMAing my memory. The problem is simple, with my new 1155 setup I get errors in memtest and random BSODs all the time. I've tried using XMP settings and manual settings (8-8-8-24-2T 1.5V 1600MHz) but no matter, it fails every time. Last night I ran one of these sticks in my older AM3 setup and it passed it easily. The problem isn't the motherboard either because I can run my older budget memory on this P8P67 motherboard with no problems. So I figured it was either the settings or compatability but then again Corsair states that this memory should work with my motherboard. Any suggestions? :(:

Link to comment
Share on other sites

Try running intel processor checker utility (something like that, youll find it at intel.com downloads) to see if memory controller is working correctly. I had a different problem - one stick of my 2x2 1600 would'nt post, but it worked fine on am3 setup too. I rmad both sticks of ram and should receive new ones soon. But your problem is kind of different.. Also check if you have latest bios.
Link to comment
Share on other sites

If you meant the Intel Processor Diagnostic Tool then yes, I ran it with my budget memory. Here's the output:

 

--- IPDT64 - rev  1.7.0.0 ---


--- Start Time: 07/03/2011 13:23:51---


--- Skipping Config ---


--- Reading CPU Manufacturer --- 

Expected --> GenuineIntel
Detected --> GenuineIntel
Found --- Genuine Intel Processor ---

--- Temperature Test --- 

Temperature Test Passed!!!


Temperature = 57 degrees C below maximum.


--- Reading Brand String --- 

Detected Brand String:
Intel Core i5-2500K   3.30GHz

Brand String Test Passed!!!


--- Reading CPU Frequency --- 

Expected CPU Frequency is --> 3.30


Detected CPU Frequency is --> 3.30007

CPU Frequency Test Passed!!!


--- FSB NOT Supported on this Processor --- 


--- Running Base Clock test --- 


Detected Base Clock --> 100
Base Clock test Pass ---

--- Running Floating Point test --- 


Million Floating Points per Second, MFLOPS --> 576
Floating Point Test Pass ---

--- Running Prime Number Generation Test --- 


Operation Per Second--> 5.31663e+006
Prime Number Generation Test Pass ---

--- Reading Cache Size ---  

- Detected L1 Data Cache Size --> 4 x 32
- Detected L1 Inst Cache Size --> 4 x 32

- Detected L2 Cache Size --> 1024
- Detected L3 Cache Size --> 6144


Cache Size Test Passed!!!


--- Determining MMX - SSE capabilities --- 


	 --- CPU FEATURES DETECTION FOR ---
 --- MMX/SSE/SSE2/SSE3/SSSE3/SSE4.1/SSE4.2 ---
MMX	 - Intel MMX Technology Feature Supported -->		Yes---> PASS
SSE	 - Streaming SIMD Extensions Feature Supported -->	Yes---> PASS
SSE2	 - Streaming SIMD Extensions 2 Feature Supported -->	Yes---> PASS
SSE3	 - Streaming SIMD Extensions 3 Feature Supported -->	Yes---> PASS
SSSE3	 - Supplemented SSE 3 Feature Supported -->		Yes---> PASS
SSE4.1	 - Streaming SIMD Extensions 4.1 Feature Supported -->	Yes---> PASS
SSE4.2	 - Streaming SIMD Extensions 4.2  Feature Supported -->	Yes---> PASS


Test Cycle Count = 100

--- MMX_SSE - capabilities check complete ---
MMX - SSE Testing Passed !! 

--- Reading Memory Size --- 


Detected Memory Size is --> 8.00GB


--- Integrated Memory Controller Stress Test --- 


--- Integrated Memory Controller Stress Test Pass!!! --- 


Integrated Memory Controller Test Pass!!!


..
..Query 3..
..
--- Querying for Intel(R) Integrated Graphics Device (IGD) ---
..Intel(R) Integrated Graphics Device not supported on this processor..
..Skipping Intel(R) Integrated Graphics Device Presence Test..
..

--- CPU Load --- 


--- Load Level = 8


CPU Load Passed!!!


--- Temperature Test --- 

Temperature Test Passed!!!


Temperature = 46 degrees C below maximum.


--- Test End Time: 07/03/2011 13:27:51---

 

Thanks for the input :)

Link to comment
Share on other sites

If the test passed, i would rma ram... Like i said my ram worked fine on am3 setup too, but not on my p8p67 pro rev 3.1, i5 2500k. Though other stick was fine even when set to 1600mhz. And i also tried king ston 1333 2x2 and it also worked fine. What else if not the ram :)
Link to comment
Share on other sites

The settings? I know the RAM should work with settings on AUTO or more preferably on XMP but I've seen motherboards giving RAM wrong settings resulting in errors in memtest.

 

The problem with RMAing is that I managed to remove the heatsink from one of the Vengeance sticks, meaning it is most probably without warranty now and I wouldn't like to try my luck as I would be charged 30€ for useless RMA. The stick itself is still working and on AM3 I was able to get it running without errors all night so no damage was done for the stick itself.

Link to comment
Share on other sites

Sorry for long response, i was without computer and mobile internet limit was reached.

 

The settings don't matter. I've just received my new ram and it works perfectly no matter what settings - 1333 1.5v, 1600 1.65/1.5v. I think you definitely have to RMA your ram. Just put back the heatsink and try your luck or is it broken? I dont think they would notice unless its broken or any stickers removed... And why would you take it off? :D

Link to comment
Share on other sites

The sticker is in two pieces now :( I already told the truth to the place I bought the sticks from so no trying luck anymore :p Also removing the heatsink was a accident :D
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...