Jump to content
Corsair Community

CMX12GX3M3A1600C9 12GB nicht erkannt


sturmovik

Recommended Posts

Hallo,

Ich habe ein problem mit o. g. Speicher:

Der volle Speicher wird nur bei Frequenzen unterhalb 1600 MHz erkannt. Ab 1600 MHz zeigt mir das BIOS nur noch 8 GB an. Die Timimgs sind auf 9-9-9-24 eingestellt, auch ein Ändern auf 9-9-9-27 brachte keinen Erfolg.

Der Prozessor ist auf 3600 MHz bei einem Multi von 18 und einer BCLK von 200 gesetzt. Selbst wenn ich die XMP-Einstellung wähle (Multi 20, BCLK 133), die Kiste also @2660 läuft, werden die 12 GB nicht im Bios erkannt. Stelle ich dagegen den Multi auf 20 bei einer BLCK 181, so werden die vollen 12 GB erkannt, natürlich laufen die dann mit 1451 MHz (Timings 9-9-9-24). Die ULCK Freq wurde jeweils auf den doppelten Wert DRAM Freq gesetzt.

Hier noch de anderen Eckdaten:

CPU-Core Spannung 1,275 V

QPI/DRAM-Core Spannung 1,3875 V

DRAM Bus Spannung 1,65625 V

CPU PLL Spannung 1,8815 V

Für mich gibt es keinen ersichtlichen Grund, warum der Speicher nicht auf 1600 MHz laufen sollte.

Worin liegt nun die Ursache für das Verhalten des Speichers?

Link to comment
Share on other sites

  • Corsair Employees

Bitte Ramspannung im Bios mal manuell auf 1,68 Volt einstellen (Einstellwert) !

 

QPI Spannung auf 1,355 Volt festlegen

 

ULCK auf 3200MHz

Ramtakt 1600MHz

 

Timings 9-9-9-24

 

Wichtig ist die CommandRate - diese auf 2T einstellen!

 

dies bitte erstmal im Basic mit 133BCLK testen sollte es laufen kann man mit OC weitermachen ;-)

 

sollte es nicht gehen bitte berichten.

 

Bios ist nehme ich an das aktuellste drauf? Da man dieses bei 4GB Modulen definitiv für einen sauberen Betrieb benötigt!

Link to comment
Share on other sites

Hallo Bluebeard,

 

vielen Dank für Deine Antwort.

Ich hab all das gemacht, was Du geschrieben hast, hab sogar den RAM noch einmal aus- und wieder eingebaut - hat nix gebracht! Immer noch 8 Gig bei 1600 MHz angezeigt, 12 Gig bei 1333 MHz...tja...bis ich das BIOS (natürlich zum Schluss, was sonst! :brick:) upgedatet hab, und siehe da...es läuft, wie es soll! Der Speicher läuft auf 1603 MHz bei 3600er Prozzi-Takt.

Vielen Dank für Deine Hilfe, ist wirklich ein Klasse-Forum!

Können sich andere 'ne dicke Scheibe davon abschneiden!

 

Gruss

sturmovik

Link to comment
Share on other sites

  • Corsair Employees

nicht dafür immer gerne :-)

 

Das ist nicht unbedingt verwunderlich mit dem Bios - letzten endes gibt es die 4GB Module noch nicht so lange am Markt - daher ist da Bios Updaten immer erste Wahl :-)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...