Jump to content
Corsair Community

Defective CMX8GX3M4A1333C9 -- any doubts?


laserfan

Recommended Posts

I installed this 8GB quad set brand-new (sealed package of four) yesterday to a completely new build, and on power-up with a new build my first step is always to test the memory. These seem to have a stuck bit on one of the 4 DIMMs, but what throws me is that it only appears with one specific test. I looked at the Support page for this part number, and it only suggests running at 1325MHz (or lower) vs default 1333:

The problem you're experiencing may be from a motherboard limitation. Most motherboards may be able to run four modules at a time, but not at high speeds. You may have to slow your memory down and/or increase your northbridge voltage slightly to get all four modules running. If you’re not comfortable making these adjustments, or if the BIOS doesn’t allow for these adjustments to be made, you might want to consider one of our 4GB memory kits.

1. Is this right, that a single "stuck bit" problem might go away if I fiddle with timing & voltage?

 

2. I've not checked to see if there's a newer BIOS for this mobo (see my specs), but it seems to me timing/voltage/BIOS might render a memtest "flaky" but not consistently stuck?

 

I've not bothered swapping DIMMs around different slots, believing from experience that if these need to be RMAed that you will always want the quad set together anyway. If you think swapping-around might tell us something I will surely do so.

 

Please advise. Here are some screenshots which seem the simplest way to convey what I'm seeing:

 

http://www.mediafire.com/imgbnc.php/d66d717122810b3641ba9f106da5787c657927d6caf4d4507c323a31d72e0c3f6g.jpg

http://www.mediafire.com/imgbnc.php/9378b6b15ab49b1861bc25552c2d47f52390548cd3c167e415db4603329a2f446g.jpg

http://www.mediafire.com/imgbnc.php/606fc3f3614dd149797c2688e55966dfd049e32983bf3a527d52fae3ca4d289d6g.jpg

http://www.mediafire.com/imgbnc.php/2eb00ab0b350b27552aa2df80cbef3bbe715ecb4e2a29ddd65833e29e53df3fd6g.jpg

Link to comment
Share on other sites

Those errors you see is typical of a bad memory module. I'm not 100% regarding the quoted text but you are correct about keeping the set together. May i suggest that you remove all 4 modules from your system and determine which dimm on your motherboard is the first one (so you can boot up your system, some don't boot unless there's a ram module in the "first" slot. Then add only 1 module and test it with memtest. If successful, try a different module. Repeat until all modules have been tested. If one of them gives any errors, then there's your problem. If they all pass the test without errors, run memtest with 2 modules, then 3, then finally the fourth
Link to comment
Share on other sites

Well, you're right of course. It's not that I'm lazy (well, maybe a little!) but I don't like pushing/pulling on the motherboard any more than I have to. But I'll do it.

 

While I have your attention, can I ask about another knowledge-gap that I have: How is it that in the 21st century we still don't have a memory test utility that can identify a failure to the "Channel B, DIMM slot 2" level? Nor keep a logfile so we don't have to use digital cameras to make screenshots? Seems Memtest86 has been around since the dawn of the computer era but still is deficient in these? And no major company like Corsair has built the better mousetrap? Is there a good techknuckle reason for this...? ;)

 

Thanks guys for indulging me... :o

Link to comment
Share on other sites

I'd suspect that it can't identify which channel / slot because of the separation of the software and hardware layers.

I see my motherboard has Dual Channel Interleaved, Single Channel Asymmetric, and Flex memory modes possible for its four slots. And all Memtest86+ sees is Slot 0, Slot 1, Slot 2 when I have 3 DIMMs installed, regardless e.g. whether the 3rd DIMM is in the 3rd slot or the 4th slot.

 

In any case it appears you are right. Too many possibilities for a memtester to sort I suppose.

 

My testing is almost done and a verdict is in sight...

Link to comment
Share on other sites

Ok I ran a full series of tests as suggested. First, I simply unplugged all but DIMM1 socket as required for this mobo and Intel i5 processors. I ran Test 8 and got an error immediately! Surprising that I came-upon the bad DIMM first, but this did I believe prove to be the case. Here's the failure for this module alone:

 

http://www.mediafire.com/imgbnc.php/6097881d0f436c01f795a49d032350c4923b39de187864c3295bbaf94bf6979c6g.jpg

 

Next, I unplugged this suspect module labeled D1 and set it aside. One-by-one I plugged each of the other DIMMs into DIMM1 socket and ran first Test 8 and then Restarted to run at least one full pass of all tests. No errors. Here is a sample from one of these tests, as the others don't identify the specific DIMM anyway:

 

http://www.mediafire.com/imgbnc.php/7d554e7bcaf051cdefa8edfe2fcef85df19a10b0ace4e1ec318250820adfbdae6g.jpg

 

Having now successfully used DIMMs 2, 3, and 4 in socket 1, I left DIMM 4 in socket 1 and put good DIMM 3 into socket 3 and good DIMM 2 into socket 4 and ran all three, first with Test 8 alone, and then letting at least one full pass of all tests, with no errors:

 

http://www.mediafire.com/imgbnc.php/fdd970edae000129b5866d7977d277f81e92cc136a93fb705efe5b24bc6204c76g.jpg

 

The above test did not utilize socket 2, so I moved the DIMM 2 from socket 4 to socket 2 (yeah it's confusing, but these are legal 3-chip installations for this mobo). Again, it passed a Test 8 alone and then I Restarted and ran a full all-test pass getting no errors.

 

Next, I took the "bad" DIMM1 (originally in socket 1) and installed it to empty socket 4 and re-ran Test 8 with all four installed again, sure enough getting an error:

 

http://www.mediafire.com/imgbnc.php/38ca88faa31cf93d2f6d971a23ef03b8bf6d60f99edc55c807da8a7c8ba10af96g.jpg

 

I restarted and ran "All Tests" and got this somewhat odd full Pass with errors:

 

http://www.mediafire.com/imgbnc.php/8f10b201b10774b8d25040156ec4b7d302797e5dfa063df5e9f71d088bfb8b986g.jpg

 

Note the "Settings" line reads incorrectly--I don't know if it looked this way throughout the test, or only at the end.

 

In any case by this time today UPS delivered a fresh new pair of CMX4GX3M2A1333C8 chips which I had overnighted from Amazon not just for this test, but I can use these for another build I plan in the future. So as a final test (to show my mobo and CPU are good with all four sockets filled) I pulled the bad DIMM1 out of socket 4, and the good DIMM3 out of socket 3, and inserted to these sockets the new chips and ran a final test:

 

http://www.mediafire.com/imgbnc.php/29d49308d553f229be4a35ae20640824744209e63a0867304e879b9e636642136g.jpg

 

So it appears to me that I do clearly have one bad DIMM out of my quad set. Can anyone find any flaws in my testing? Anything else I should do before requesting an RMA?

Link to comment
Share on other sites

You will need to test the modules one at a time and you might try and set Command Rate to 2T manually

RG I was assembling the above post while you wrote this. I did try earlier to set the CR from Auto to 2T but it hadn't seemed to help in any way.

 

But now that you've seen these tests, should I go back and do one-or-more again, with CR set to 2T?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...