Jump to content
Corsair Community

11-day old SSD failure after BSOD

Recommended Posts

Hi all


I've tried to RMA my SSD but it doesn't appear in the list.


I bought a Corsair 115GB SSD recently and not all is good. On Thursday morning I got a bluescreen that said KERNEL_DATA_INPAGE_ERROR. I restarted the computer and it booted fine so I put it down to the fact that the old HDD was connected via USB. Yesterday it did the same, only this time the old HDD was not connected and it didn't come back up - the SSD wasn't even detected. Both times it was unable to do a physical memory dump.


Even worse - when the drive finally came up, it appeared as "Hard drive - Sandforce Controller" with no mention of Corsair at all, and did so after a bit of a wait. I brought up a thumb drive with SystemRescueCD on it to find out what firmware it was running, and it identified itself as a 25GB drive and didn't show anything that related to a firmware version.


I tried the drive in another computer, same symptoms. Tried to check the firmware with the update tool (albeit through a Windows PE environment) and the drive didn't even come up.


Here's the output from the Linux kernel log regarding the SSD:


606:[    1.841741] ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
607:[    1.841813] ata1.00: ATA-8: SandForce, 106A11R0, max UDMA/133
608:[    1.841816] ata1.00: 48828126 sectors, multi 0: LBA48 NCQ (depth 31/32), AA
609:[    1.841939] ata1.00: configured for UDMA/133
610:[    1.845744] usb 2-1: new high speed USB device using ehci_hcd and address 2
611:[    1.857819] scsi 0:0:0:0: Direct-Access     ATA      SandForce        106A PQ: 0 ANSI: 5
643:[    4.220228] sd 0:0:0:0: [sda] 48828126 512-byte logical blocks: (25.0 GB/23.2 GiB)
644:[    4.220230] sd 0:0:0:0: [sda] 4096-byte physical blocks
645:[    4.220250] sd 0:0:0:0: [sda] Write Protect is off
646:[    4.220251] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
647:[    4.220262] sd 0:0:0:0: [sda] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
648:[    4.220323]  sda:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...