Jump to content
Corsair Community

Intel DG33TL not posting with Corsair 2GB 1.9v


Manjula

Recommended Posts

I have an Intel DG33TL moboard and it can take up to 8GB ram (DDR2) in 4 slots.

 

In the specs for the moboard it says "four 240 pin DDR2 1.8v (only) SDRAM dual inline memory module sockets and supports 800/667 MHz single or dual channel".

 

I had 1GB 4-4-4-12 (different brand) ram in (voltage not known) and PC ran well. Recently I bought 2 x 1GB DDR2 Corsair XMS2 Xtreme matched pair (part no. Corsair Twin2X2048-6400) ram modules from ebay and when I inserted them in the moboard PC doesn't boot and gives 3 long beeps (means I think ram error). Later I noticed on the new memory modules it says 5-5-5-12 800mhz 1.90v. Does this mean my new ram is totally useless on this moboard or can I tweak some settings (bios?) and get these to work? I couldn't find any way to change mem voltage in BIOS. I tried 5-5-5-12 but wasn't successful.

 

Any help is highly appreciated.

Link to comment
Share on other sites

  • Corsair Employees

I would just install one module then use the jumper or button to clear the MB BIOS and then turn it on and see if it will post and let you into the BIOS then usually under Burn in is where you can set the memory Voltage to 1.9 Volts and then test them one module at a time with http://www.memtest.org to be sure they both work.

But if not you should see what warranty the reseller will provide I am sorry but if you purchased them from another individual the warranty will have to come from them.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...