Jump to content
Corsair Community

CSSD-F120GB3-BK bootmgr is missing


Recommended Posts

Three days ago I recieved a second CSSD-F120GB3-BK from RMA with serial number 1124 but it has the same issues as my first one with freezes and BSOD's.


I've done a fresh install in AHCI mode.

I have the CSSD-F120GB3-BK connected to the intel sata port (SATA6G_1 Intel P67)


Right after installing Win7 x64 I already encountered freezes again. Simple actions like dragging a desktop icon to the taskbar could freeze windows upto one minute and then continue working. This happened 3 times that afternoon. This already gave me a bad feeling but after that it has been working for a day without problems.


Then last night Windows froze, followed by a BSOD with stopcode 0x000000F4. After reboot I got the message 'bootmgr is missing'.


The SSD was not found by the BIOS. After switching to IDE mode it could see the SSD again but still bootmgr is missing.


Going back in time, two days before my first CSSD-F120GB3-BK arrived I went into a computer store asking for a Sata3 cable. The guy behind the counter asked what it was for just out of curiosity so I told him I ordered the Corsair SSD Force3 120GB. He immediately started about reports that the drive can hang and then windows won't start up again. I was like... o-k, uhm yeah well I already orderded it and cmon it cant be that bad.


This was before the recall so I don't know where this guy got that info from but he was right wasn't he? It's exactly what happened to me.


You can imagine I have totally lost trust in this product and I've spent too much time and frustration on it already and I'm strongly thinking of getting my money back. But before that I want to make sure there's a last solution.


Any help would be very much appreciated.

Link to comment
Share on other sites

Try connect it to a SATA 2 3GB port and try again. if you are able to, can you re-install windows on IDE mode with the Samsung HD204UI unplugged. this should fix the bootmgr is missing when you are rebooting. then once you are up on the desktop use this guide http://forum.corsair.com/v3/showthread.php?t=94426 to enable AHCI in windows. once you have done the registry change reboot your system, go to the bios and change it to AHCI.


EDIT: Don't forget to secure erase your SSD


i recommend using this guide


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...