Jump to content
Corsair Community

Set speed to 1600 and got CPU got 15C hotter


deadsnow

Recommended Posts

Hey, I recently purchased the new Corsair Vengeance 8GB Low Profile memory (CML8GX3M2A1600C9) and built my new rig the other night. Monitored my temps, and the average was 30C idle. Though today, I noticed my BIOS detects it at 1333MHz by default; so I manually changed it to 1600MHz and set the timings. Now my idle temps are about 45C.

 

Is there any reason why it went up so much higher just because I set the RAM to the frequency it was made for? Can this be fixed?

 

I ran Prime95 and hit 70C with no overclock, I want to overclock but I am scared that the temps will be too high because of the 15C increase the RAM put in.

 

Any help is truly appreciated. Thanks in advance.

Link to comment
Share on other sites

Well I installed Core Temp when it was running at 1333MHz and at 5% load (I am only using my new rig for browsing the internet until my HDD comes in) I had about 29-32C.

I noticed that my RAM was only rated at 7.6 on WEI so I checked the BIOS and it said it was running at 1333MHz. I changed it to 1600MHz, adjusted the timings, and now Core Temp shows my idle temps to be around 44C.

 

Here is a pic of my temps with almost no load: http://img11.imageshack.us/img11/8991/tempsfw.jpg

 

Edit: should I manually set the core voltage? Often changes from 1.128V to 1.304V.

Link to comment
Share on other sites

Compare your idle temps in BIOS to Core Temp. You may possibly be getting a false reading from Core Temp.

 

The Vcore changing is part of the Intel power saving for the CPU. It's not a bad thing but some people turn those off when OCing. It helps reduce power consumption and therefore, heat also.

Link to comment
Share on other sites

The idle temps in my bios said 45C, roughly the same; Asus AI Suite says 46C. Is this normal anyway? I thought most people idle around 35C and maybe 45C when they OC.

 

Just ran another test of Prime95 to see if it was different than what I had yesterday, still the same in the 68-71C region. 0% load now and getting 44-45C.

Link to comment
Share on other sites

I OC'd my rig to 4.7GHz and it idles at about 50-54C. Running Prime 95 at 100% load, I am getting 90-95C. I guess I won't overclock and I'll just use RAM at 1600MHz.

 

Thank you for all of your help.

 

Just FYI, running the RAM at 1600 IS OCing.....of the memory controller ::pirate::

Link to comment
Share on other sites

Just FYI, running the RAM at 1600 IS OCing.....of the memory controller ::pirate::

 

Haha true, didn't cross my mind.

 

I overclocked my CPU to 4.0 GHz, adjusted the VRM, and left everything else at Stock and ran Prime95 for 7 minutes without errors. Lows were 44C and High was 78C. I think this is a safe configuration because I don't think I will ever make the CPU run at 100% since I play games that are about 4 years old.

 

Thanks a lot again.

Link to comment
Share on other sites

What CPU Cooler are you using? You might consider another CPU Cooler!

 

I am using a Corsair A70 with the fans spinning at 1600rpm (the 2000rpm ones do nothing better to be honest and are extremely loud).

 

I don't know if I figured out the problem but I found a solution. I enabled CPU C1E, C3, and C6 on my P8P67 Pro. My idle temps hit a low of about 32C now.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...