Jump to content
Corsair Community

Stabilitätsprobleme - sporadisches Auftreten schwarzer Bildschirme


Zorro

Recommended Posts

Hallo,

 

ich habe bei meinem Computer ein Hardware-Problem, dessen Ursache ich bei meinen Corsair RAM-Modulen (CM2X1024-6400C4) vermute. Meine Frage deshalb: Wie kann ich das Problem am besten lösen?

 

Zur Hintergrundgeschichte:

 

Ich habe meinen Computer im Mai 2009 aufgerüstet und folgende Componenten neu eingebaut:

 

Asus M4A78 Pro

Speicher 2GB Corsair TwinX CM2X1024-6400C4

AMD Athlon X2 5050e

 

Die restlichen Komponenten des Computers, insbesondere das Netzteil, wurden von mir vom alten System übernommen.

 

Der Computer wurde von mir überwiegend für Office und Internet und gelegentlichem Abspielen eines Videos genutzt. Im ersten Jahr konnte ich keine Fehler des Computers feststellen. Im Mai 2010 ist es dann aber zu dem ersten Fehler gekommen, weshalb ich das Motherboard Asus M4A78 Pro zum ersten Mal zum Händler zur Reparatur und den Prozessor sowie die RAM-Module zur Überprüfung schicken mußte.

 

Da das Motherboard defekt aus der Reparatur zurück kam, mußte ich es im Juli 2010 nochmals zusammen mit dem Prozessor und den RAM-Modulen zum Händler einschicken. Das Motherboard Asus M4A78 Pro wurde schließlich reparariert und zusammen mit dem alten Prozessor und neuen Corsair RAM-Modulen - die der Händler präventiv ausgetauscht hatte - an mich zurückgeschickt.

 

Nachdem ich das Motherboard und den neuen Corsair Speicher zurückbekommen hatte, bekam ich erstmals sporadische Probleme. Bei dem Rechner kam es plötzlich sporadisch zu schwarzen Bildschirmen. Der Rechner lief dann anfangs im Hintergrund weiter. Anfangs konnte ich den Rechner dann noch blind neu starten.

 

Ich habe die Ursache der Probleme zuerst beim Motherboard Asus M4A78 Pro gesucht, weil das Motherboard bereits defekt gewesen war und weil der - neue - Fehler auch bei Verwendung eines einzelnen Corsair Moduls auftrat und der Rechner - in den meisten Fällen - beim Anschauen von Flash Videos (sporadisch) mit einem schwarzen Bildschirm abstürzte. (Bei Verwendung nur eines einzigen RAM-Moduls trat der Fehler sogar häufiger auf.)

 

Ich habe deshalb das Motherboard M4A78 Pro wieder an den Händler zurückgegeben und es durch neues Asus M4A785G HTPC ersetzt. Nach dem Einbau des Asus M4A785G HTPC lief der Computer gut, bis er schließlich wieder einmal mit einem schwarzen Bildschirm abstürzte.

 

Nachdem ich nun die wesentlichsten Komponenten durchgetestet habe, gehe ich davon aus, daß der Fehler bei den Corsair RAM-Modulen zu suchen ist.

 

Ich habe deshalb testweise eine Einstellung der Timings im BIOS geändert und habe seit dem die folgenden Einstellungen (ausgelesen mit HWINFO32):

 

Current Timing (tCAS-tRCD-tRP-tRAS): 6.0-5-5-18

 

Trotz dieser Einstellung hatte ich gestern beim Abmelden und Herunterfahren des Rechners eine eine Fehlermeldung ("Speicherschutzverletzung") gehabt. Ich konnte die Meldung nicht genau lesen. Solche Fehler traten in der Vergangenheit bislang aber nur sehr selten mal auf.

 

Mein Eindruck ist, dass der Computer durch die geänderte Einstellung dennoch stabiler läuft. Ich kann dazu zur Zeit aber noch keine genauen Aussagen machen, weil es auch schon mal zwei Wochen dauern kann, bis es zu einem schwarzen Bildschirm kommt.

 

Ich habe wie gesagt aber den Verdacht, dass der Fehler vom Corsair Speicher kommt. Entweder ist der Speicher defekt, oder er hält möglicherweise die Spezifikationen nicht ein. Sollte letzteres der Fall sein, müßten die beiden RAM-Module bei geänderten BIOS-Einstellungen sauber laufen.

 

Deshalb meine Frage: Welche Werte sollten sinnvollerweise ins BIOS eingetragen werden? Sind gleichartige Probleme mit RAM-Modulen bereits bekannt?

 

Ist im vorliegenden Fall von defekten RAM-Modulen auszugehen? Oder läßt sich das Problem über die BIOS-Einstellungen wirksam beseitigen?

Link to comment
Share on other sites

  • Replies 58
  • Created
  • Last Reply

Hi,

 

bei der BIOS-Version des Asus M4A785G HTPC handelt es sich um die letzte Version 1602. Ich habe auf beiden Asus Boards (M4A78 Pro und M4A785G HTPC) die jeweils letzte BIOS-Version installiert. Bei dem Asus M4A78 Pro trat der Fehler auch mit einer älteren BIOS-Version auf. Das Asus M4A785G HTPC wurde mit der neusten BIOS-Version geliefert.

 

Mir ist aufgefallen, daß zwischen dem Fehler und AMD Cool 'n' Quiet ein Zusammenhang besteht. Es ist möglich, dass Cool 'n' Quiet in Kombination mit dem Corsair Speicher zu den schwarzen Bildschirmen führt. (Ich habe zufällig Forenbeiträge gefunden, die einen solchen Zusammenhang mit 1 GB Corsair Speicher herstellen.)

 

Ich hatte bereits längere Zeit den Eindruck, dass das Auftreten schwarzer Bildschirme (Standby-Bildschirme) dadurch begünstigt wird, wenn man in Windows XP das Energieschema bei laufenden Flash-Videos wechselt oder wenn man - dies habe ich in der Vergangenheit öfters gemacht, um den Rechner nicht neu starten zu müssen - das bereits ausgewählte Energieschema "Minimaler Energieverbrauch" noch einmal auswählt und anklickt.

 

Mir ist es inzwischen auch gelungen, den Fehler zu provozieren, indem ich bestimmte Registryschlüssel lösche, und zwar den Registryeintrag "ExtEvent_VideoPlaybackCpuThrottle".

 

Das Löschen dieses Schlüssels bewirkt, dass der Prozessor nach der Beendigung von Flash-Videos wieder herruntertaktet. Ist der Schlüssel in der Registry vorhanden, taktet der Prozessor nach dem Start eines Flash-Videos nicht mehr herrunter. Der Rechner muss dann entweder neu gestartet werden, man muss sich dann neu anmelden oder man muss dann das Energieschema "Minimaler Energieverbrauch" noch einmal anklicken bzw. auswählen.

 

Das Problem wird hier für Windows Vista und Windows 7 beschrieben:

 

http://www.go-windows.de/forum/vista-hardware-treiber/vista-vergisst-energieeinstellungen-%28/

 

http://juliusbeckmann.de/blog/ati-ccc-changes-cpu-throttle-settings.html

 

Das Löschen des beschriebenen Registryschlüssels führt bei meinem System dazu, dass - die Prozessortaktgeschwindigkeit ist allen Anschein nach nicht mehr ausreichend - die Onboard-Grafik nicht mehr fehlerfrei arbeitet. Ich habe die gelöschten Registryschlüssel deshalb wieder hergestellt.

 

Ich kenne das Problem der schwarzen Bildschirme erst, seitdem ich den Corsair Speicher einsetze. Das Problem trat sowohl auf dem Asus M4A78 Pro als auch auf dem Asus M4A785G HTPC auf.

 

Nach dem Auftreten eines schwarzen Bildschirms musste der Rechner mit dem Asus M4A78 Pro komplett ausgeschaltet werden, weil er sonst beim Neustart hängen geblieben wäre. Ich gehe deshalb davon aus, dass das Asus M4A78 Pro auch einen Defekt hatte.

 

Beim neuen M4A785G HTPC ist das anders. Der Rechner kann nach dem Auftreten scharzer Bildschirme problemlos (blind) neu gestartet werden. Da ich den Fehler mit den schwarzen Bildschirmen noch auf einem weiteren Asus M4A785G HTPC, das allen Anschein nach eine defekte Soundkarte hatte, ebenfalls reproduzieren konnte, gehe ich davon aus, dass das neue Asus M4A785G HTPC sich bester Gesundheit erfreut und dass es sich hier um einen systematischen Fehler bzw. um eine Inkompatibilität handeln könnte, falls kein defekter RAM die Ursache sein sollte.

 

Ich habe mir jetzt vorgenommen, das Energieschema nach dem Abspielen von Videos nicht mehr manuell zu wechseln, sondern den Rechner neu zu starten oder mich neu anzumelden. Ich will beobachten, ob die schwarzen Bildschirme so noch auftreten.

Link to comment
Share on other sites

Der Prozessor wurde von mir bereits zweimal zum Händler zur Überprüfung eingeschickt und kam jedes Mal mit negativem Testergebnis (kein Fehler) zurück.

 

Ist es möglich, dass der Prozessor fehlerhaft ist und dass der Fehler trotzdem nicht festgestellt werden konnte? Der Fehler müßte erst nach einer Betriebszeit von einem Jahr entstanden sein, weil der Fehler im ersten Jahr nicht aufgetreten ist.

Link to comment
Share on other sites

Ergänzende Information: Sollte der RAM defekt sein, so müssten beide Module betroffen sein. Wie wahrscheinlich ist das?

 

Der Fehler war im Betrieb mit einem einzelnen Modul schwerer, wobei es keine Rolle spielte, welches Modul in den Rechner eingesetzt wird.

Link to comment
Share on other sites

Hi,

 

also ich würde sagen das es am Prozessor liegt. Du hast mehrer neue Mainboads und auch der Ram wurde ja schonmal getauscht. In meinen Augen klare Fall es liegt am Prozessor. Wenn jedoch Corsair den Ram Kulanterweise umtauscht würde ich es auch machen aber ich denke das damit das Problem nicht gelöst sein wird.

 

Wie sieht es mit dem netzteil aus wieviel Watt hat es ??

Link to comment
Share on other sites

Hi,

 

das Netzteil ist ein FSP Group Inc. Model No. FSP 300-60BT(12).

 

Was den Prozessor anbetrifft, so habe ich im Internet gelesen, dass mit einem defekten Prozessor kein sinnvolles Arbeiten möglich sein soll.

 

Im vorliegenden Fall ist es so, dass es auch schon mal Wochen gedauert hat, bis dann mal wieder ein schwarzer Bildschirm aufgetreten ist. (Ich nutze den Rechner hauptsächlich für Office und Internet. Er läuft sehr häufig im Leerlauf. In den Leerlaufphasen läuft bzw. indiziert dann allerdings beispielsweise das Desktop Search Programm. Da ich viel mit Office arbeite, kopiere und synchronisiere ich auch häufig Office-Dateien und -Verzeichnisse. Dabei ist bislang kein Fehler aufgetreten.)

 

Sollte der Fehler beim Prozessor liegen, müsste der Defekt durch oder zusammanen mit dem Defekt des Motherboards Asus M4A78 Pro aufgetreten sein. Außerdem müßte die Firma AMD, die den Prozessor zweimal geprüft haben soll, ein- bis zweimal den Fehler des Prozessors übersehen haben.

 

Die einzige Hardware, die nicht (mehrfach) geprüft wurde, ist der Speicher, weil er präventiv ausgetauscht wurde, ohne dass vorher beim alten Speicher ein Fehler festgestellt worden wäre.

 

Ich arbeite übrigens derzeit bereits stundenlang mit dem Rechner. Sollte die These stimmen, dass mit einem defekten Prozessor kein sinnvolles Arbeiten möglich ist, dann kann der Prozessor nicht defekt sein. Es ist ein wirklicher dummer Fehler, weil die Diagnose ziemlich schwierig ist.

 

Ich habe es übrigens bislang vermieden, das Energieschema manuell zu ändern.

Link to comment
Share on other sites

Morgen,

 

tja dann weiss ich es auch nicht. Ich persönlich würde wohl dann wohl hingehen und den Rechner in einen Laden abgeben und nochmal durchchecken lassen. Da du ja sagtest das der Fehler reproduzierbar wäre. Sonst wohl das Angebot von Corsair annehmen.

Link to comment
Share on other sites

Bitte eine RMA der Speicher einleiten - mit neuen Speichern kann man auf jeden Fall den Speicher als Fehlerquelle ausschließen - kann durchaus der Speicher sein - aber auch die CPU dort sitz der Speicher Controller verbaut ;-)

 

Hallo Elprincipal,

 

ich hätte eine ergänzende Frage.

 

Ich habe den Rechner noch ein wenig getestet und sein Verhalten noch ein wenig weiter beobachtet. Dabei habe ich zwei weitere Fehler-Symptome festgestellt.

 

Mir ist zum einen aufgefallen, dass es z.B. gelegentlich (selten) vorkommt, dass ein Programm nicht automatisch bei der Anmeldung gestartet wird. Melde ich mich dann ab und neu an, läuft es wieder.

 

Mir ist zum anderen aufgefallen, dass das Programm HWINFO32 schon zwei oder der dreimal nach stundenlangem Betrieb hängen geblieben und eine Prozessorauslastung von 50 % verursacht hat. (Das passiert nur dann, wenn der Rechner bereits mehrere Stunden in Betrieb war.)

 

Dies hat dazu geführt, dass Mozilla Firefox 5 nur noch extrem langsam ausgeführt wurde. Der Rechner reagierte aber noch auf Eingaben.

 

Wenn ich den Prozess dann mit dem Taskmanager abschiessen oder den Rechner neu starten will, dauert dies sehr lange. Nach dem anschließenden Neustart des Systems läuft dann wieder alles normal.

 

Ich schließe aus den von mir beschriebenen Symtomen, dass der Fehler eher beim RAM zu suchen ist. Würde ein Prozessorfehler vorliegen, müsste der Rechner meiner Einschätzung nach komplett abstürzen.

 

Wie siehst Du das?

Link to comment
Share on other sites

Liegt das Problem vielleicht eher auf der Software-Seite? Sowas wie ein Viren-Befall?

 

Ich denke, dass ich das ausschließen kann.

 

Ich habe das Betriebssystem in der Zwischenzeit bereits zweimal neu installiert, installiere stets alle Sicherheitsupdates und einen aktuellen Virenscanner und arbeite grundsätzlich - Softwareinstallationen ausgenommen - mit eingeschränkten Benutzerrechten.

 

Außerdem ist es in der Vergangenheit nur dann zu einem schwarzen Bildschirm gekommen, wenn ich in Firefox Flash-Videos abgespielt habe. (Im Officebetrieb und im Internetbetrieb ohne Videos kommt es - teilweise wochenlang - zu keinen schwarzen Bildschirmen.) Wenn schwarze Bildschirme oder die beschriebenen kleineren Fehler aufgetreten sind, konnte ich den Fehler nicht in den Ereignisprotokollen von Windows nachweisen.

 

Ein Virus, denke ich, würde auch im Leerlauf und im Officebetrieb aktiv werden und den Rechner zum Absturz bringen. Der Rechner läuft aber meistens unauffällig. Im Sysinternals Process Explorer werden nur unauffällige Prozesse gelistet.

 

Wenn ein Softwareproblem vorliegen soll, dann müssten auch andere Benutzer über solche Probleme berichten können.

 

Ich habe jetzt noch einmal in die Ereignisprotokolle (Anwendungs- und Systemprotokoll) geschaut.

 

Im Anwendungsprotokoll habe ich eine einzige Fehlermeldung, und zwar folgende:

 

Fehlgeschlagene Anwendung hwinfo32.exe, Version 3.8.2.0, fehlgeschlagenes Modul hwinfo32.exe, Version 3.8.2.0, Fehleradresse 0x0009b13a.

 

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

 

Im systemprotokoll habe ich nur die folgende Warnung, und zwar mehrmals:

 

TCP/IP hat das Sicherheitslimit erreicht, das für die Anzahl gleichzeitiger TCP-Verbindungsversuche festgelegt wurde.

 

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Link to comment
Share on other sites

  • Corsair Employees

Also es kann durchaus mehrere Ursachen haben...

 

CPU, Speicher & Board sind klar = enge Wahl!

 

Da aber es vorwiegend bei Flashs bspw. passiert - wo der Arbeitsspeicher kaum etwas mit zu tun hat ;-)

 

kann es durchaus auch die Grafikkarte oder das Netzteil sein!

Was wird denn für eine Grafikkarte genutzt?

Link to comment
Share on other sites

Also es kann durchaus mehrere Ursachen haben...

 

CPU, Speicher & Board sind klar = enge Wahl!

 

Da aber es vorwiegend bei Flashs bspw. passiert - wo der Arbeitsspeicher kaum etwas mit zu tun hat ;-)

 

das auftreten schwarzer Bildschirme wurde in der Vergangenheit dadurch begünstigt, wenn ich mehrere Tabs in Firefox mit Videos (die bereits gestoppt waren) geöffnet hatte. Und wie wir alle wissen, soll Firefox - jedenfalls in den älteren Versionen einen hohen Speicherverbrauch haben.

 

 

kann es durchaus auch die Grafikkarte oder das Netzteil sein!

Was wird denn für eine Grafikkarte genutzt?

 

Ich nutze ausschließlich die Onboardgrafik HD4200. Und die nutzt bekanntlich den Arbeitsspeicher, weil sie keinen eigenen Speicher hat. ;-)

 

Vielleicht noch eine Information, die hier meiner Einschätzung nach nicht unwesentlich ist.

 

Ich hatte zuvor wie gesagt ein Motherboard Asus M4A78 Pro, das zweimal repariert werden mußte, bevor ich es an den Händler zurückgab. Mit diesem Board hatte ich ausgiebige Tests durchgeführt.

 

Und zwar hatte ich beispielsweise die beiden RAM-Riegel (zweimal 1 GB) einzelnen getestet. Das Ergebnis war, dass die schwarzen Bildschirme wesentlich häufiger aufgetreten waren. (Jetzt stellt sich die Frage, ob sich dieses Verhalten mit einem defekten Prozessor erklären lässt, oder ob dies etwas mit der Speicherauslastung zu tun hat.)

 

Außerdem hatte ich auch verschiedene Treiber getestet. Das Asus M4A78 Pro hatte auf einige neuere ATI Catalyst Treiber sehr empflindlich reagiert. (Deshalb vermutete ich auch schon einen Zusammenhang mit der Hardwarebeschleunigung.)

 

Mit dem neuen Board Asus M4A785G HTPC habe ich die Riegel noch nicht einzeln getestet. Was ich aber definitiv sagen kann, ist, dass die schwarzen Bildschirme mit dem neuen Board - bei sonst unveränderter Hardware - wesentlich seltener auftreten. Mit dem neuen Board läuft der Rechner stabiler. (Auch hier stellt sich jetzt die Frage, ob sich dieses Verhalten mit einem defekten Prozessor erklären lässt.)

 

Ich habe jetzt beispielsweise schon längere Zeit keinen schwarzen Bildschirm mehr gehabt. Wird der Rechner nur als Office-Rechner genutzt, gibt es keine schwarzen Bildschirme.

 

 

Und was das Netzteil anbetrifft, daran hatte ich auch schon gedacht. Ich halte es für weniger wahrscheinlich, dass das Netzteil die Ursache ist. Das Abspielen von Videos führt nicht zwangsläufig zu schwarzen Bildschirmen. Das kann auch stundenlang gutgehen.

 

Vor dem defekt des Motherboard M4A78 pro gab es keinen einzigen schwarzen Bildschirm. Außerdem dürfte das Netzteil bei meiner hardwareausstattung praktisch nicht gefordert werden. Ich habe Leistungsaufnahmen des Gesamtsystems zwischen 49 und 75 Watt gemessen.

Link to comment
Share on other sites

  • Corsair Employees

Es kann aber sein, dass dein Mainboard das Netzteil mit weggerissen hat - sprich dort irgend etwas angeschlagen ist ;-)

 

das kann man auch nicht ausschließen.

 

Wir bieten Dir die RMA der Speicher an wenn Dir das hilft - denke aber das es was anderes sein wird!

Link to comment
Share on other sites

Es kann aber sein, dass dein Mainboard das Netzteil mit weggerissen hat - sprich dort irgend etwas angeschlagen ist ;-)

 

das kann man auch nicht ausschließen.

 

 

Ich möchte dies auch nicht ausschließen. Deshalb frage ich ja auch nach einer Einschätzung, anstatt mich kurzerhand auf den Speicher zu stürzen. ;-)

 

Wenn ich eine plausible Antwort erhalte, kann es auch sein, dass ich beispielsweise zuerst das Netzteil austausche.

 

Was mich an der Analyse, der Speicher könnte defekt sein, bisher immer gestört hat, ist, dass "beide" RAM-Module defekt sein müssten. Wie wahrscheinlich ist so etwas? (Nach der statistischen Mathematik müsste dies wesentlich unwahrscheinlicher als ein defektes und ein intaktes Modul sein.)

 

Wenn das Netzteil defekt sein soll, paßt dies zu dem Verhalten des (ursprünglich) defekten Asus M4A78 Pro, als lediglich ein Speicherriegel eingesetzt wurde? (Mit einem Modul traten die schwarzen Bildschirme deutlich häufiger auf, und zwar unabhängig davon, welches Modul eingesetzt wurde.)

 

Schließlich frage ich mich, ob das Motherboard Asus M4A78 Pro das Netzteil stärker fordert als das Motherboard Asus M4A785G HTPC und ob das den stabileren Betrieb des letzteren erklärt.

 

Der Prozessor wurde nach dem Defekt des Motherboards zweimal (separat mit anderer Hardware) geprüft. Da stellt sich die Frage, ob man sich darauf normalerweise verlassen kann. ;-)

Link to comment
Share on other sites

  • Corsair Employees

Beim CPU kann man sich eigentlich verlassen wenn er auf anderen Boards läuft!

 

was Speicher und Netzteil angeht ist es nach solch einem Crash schwer einzuschätzen, daher bieten wir Dir die RMA an - Wahrscheinlichkeit das beide Riegel defekt sind ist unter 0,xxx aber Unmöglich ist es nicht - daher sollte man es auch nicht generell ausschließen!

Link to comment
Share on other sites

Beim CPU kann man sich eigentlich verlassen wenn er auf anderen Boards läuft!

 

was Speicher und Netzteil angeht ist es nach solch einem Crash schwer einzuschätzen, daher bieten wir Dir die RMA an - Wahrscheinlichkeit das beide Riegel defekt sind ist unter 0,xxx aber Unmöglich ist es nicht - daher sollte man es auch nicht generell ausschließen!

 

Der Speicher wurde erst nach der 2. Reparatur des Asus M4A78 Pro ausgewechselt. Wenn ich davon ausgehe, dass Asus beim zweiten Mal richtig repariert hatte, dann müssten die beiden Speicherriegel von Anfang an defekt gewesen sein.

Link to comment
Share on other sites

Es kann aber sein, dass dein Mainboard das Netzteil mit weggerissen hat - sprich dort irgend etwas angeschlagen ist ;-)

 

das kann man auch nicht ausschließen.

 

Wir bieten Dir die RMA der Speicher an wenn Dir das hilft - denke aber das es was anderes sein wird!

 

Mir ist jetzt wieder eingefallen, dass meine alte Logitech Funktastatur am PS/2-Anschluss des M4A78 Pro nach der zweiten Reparatur nicht mehr funktioniert hatte. Ich kann nicht genau sagen, ob sie auch schon nach der ersten Reparatur nicht mehr funktioniert hatte.

 

Das würde die These unterstützen, dass das defekte Board noch etwas anderes mitgerissen hat.

 

Zum Zeitpunkt des - soweit man von einem solchen sprechen kann - Crashs waren an dem Asus M4A78 Pro ein LG DVD Brenner, eine IDE-Festplatte, eine SATA Festplatte, eine ISDN-Karte und ein USB WLAN Stick angeschlossen. Diese Komponenten sind mit Ausnahme eines Floppylaufwerks jetzt auch wieder an dem neuen Motherboard M4A785G HTPC angeschlossen und funktionieren - soweit ich das nachvollziehen kann - trotzdem einwandfrei.

Link to comment
Share on other sites

Also es kann durchaus mehrere Ursachen haben...

 

CPU, Speicher & Board sind klar = enge Wahl!

 

Da aber es vorwiegend bei Flashs bspw. passiert - wo der Arbeitsspeicher kaum etwas mit zu tun hat ;-)

 

kann es durchaus auch die Grafikkarte oder das Netzteil sein!

Was wird denn für eine Grafikkarte genutzt?

 

Das Netzteil stammt aus dem Jahre 2001. Ein Defekt wäre in dem Alter denkbar, vor allen Dingen, falls es vom Motherboard mitgerissen worden sein sollte. An der Theorie mit dem Netzteil stört mich aber zur Zeit, dass das Asus M4A78 Pro "mit nur einem Speichermodul" schlechter lief als mit zwei Modulen. Deshalb sehe ich derzeit keinen direkten Zusammenhang mit dem Netzteil.

 

Außerdem stört mich an der Theorie mit dem Netzteil, dass die schwarzen Bildschirme in der Vergangenheit - mit wenigen Ausnahmen - nur dann auftgetreten waren, wenn Videos im Spiel waren und mehrere Prozesse parallel liefen.

 

Nach der 2. Reparatur des M4A78 Pro hatte ich jeden Speicherriegel einzeln getestet. Bei diesen Tests - als ich jeweils nur einen Speicherriegel eingesetzt hatte - hatte ich auch ohne Videos schwarze Bildschirme bekommen, und zwar sehr häufig innerhalb ganz kurzer Zeit.

Link to comment
Share on other sites

Wir können die Speicher tauschen - wie gesagt nach so einem defekt ist es schwer das ganze aus der Ferne einzuschätzen :-)

 

Ich habe mir überlegt, ob nicht vielleicht doch eventuell ein Softwareproblem möglich sein könnte, und zwar ein Problem mit dem Betriebssystem.

 

Deshalb würde mich jetzt noch interessieren, ob hier im Forum jemand Erfahrungen mit fehlerhaften Windows Installationen hat und ob die Reihenfolge, in der man das Betriebssystem, die Treiber und die Anwendungen installiert, einen Einfluß darauf "haben kann", ob das Betriebssystems sauber läuft oder nicht.

 

Ich bin bisher immer so vorgegangen, dass ich zuerst "Windows XP Home Edition Service Pack 3", dann die Treiber, dann einen Virenscanner und die ein oder andere Anwendung und schließlich erst alle restlichen Updates von Windows Update installiert habe.

 

Es gibt inzwischen nach Service Pack 3 schon sehr viele Updates. Ich frage mich deshalb, ob Fehlfunktionen auftreten können, wenn die restlichen Updates nicht unmittelbar nach der Installation von Win XP Service Pack 3, sondern erst nach Treibern und Anwendungen installiert werden.

Link to comment
Share on other sites

Hi,

 

also ich habe die Erfahrung gemacht das der SP3 von XP recht schlecht ist. Er macht den Rechner langsam und so weiter.

 

Ich würde versuchen mal XP max bis SP2 zu installieren und dann schauen ob es noch Probleme gibt. Vermute das es am SP3 liegen koennte

Link to comment
Share on other sites

  • Corsair Employees
korrekt - das einfach mal testen - alternativ mal ein Bootable Linux auf einen USB Stick packen und damit testen - das hilft auch schon ganz gut zur Fehlerlokalisation (gibt es auch Fertig von diversen Zeitschriften wie Chip.de bspw.)
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...