Jump to content
Corsair Community

Force Series 3 240 Format Issue


Kornyj

Recommended Posts

Got new Batch of the 240 gig

 

Quick format Failed

Full Format failed

 

Not liking the odds on getting this disk to work lol, might try it next on a Sata2 controller before sending it back to supplier for DOA

Link to comment
Share on other sites

*** UPDATE*****

 

This disk is used as storage for high usage programs

 

 

Full format, disk disapeared.... got error saying disk was disconnected "WEIRD!" restarted system detects fine in Bios, boot into windows and its back again.

 

Tried quick format fail!

 

Tried full format again same thing...

 

 

Windows disk 128 gig corsair force 3 is working great lol.. perhaps i got a dOA :(

 

 

*UPDATED AGAIN*

Disk is formatting properly now and slow proceeding

 

32 % which has taken up to 45 minutes to do...

Link to comment
Share on other sites

yeah shows up in the BIOS.

 

i found it weird i inserted the disk into a USB caddy and formatted the disk with no issues, i can copy the data to the disk with no issues i assume its working because its using a different type of controller USB ?

 

might chuck it back on the sata3 when i return home after work and try again.

 

I will however try what you suggested Yellowbeard before sending it back for RA :)

 

cheers sorry about the mix up with the posts ;)

Link to comment
Share on other sites

cheers sorry about the mix up with the posts ;)

 

No worries, the forum software typically let's you know when your posts are moved, etc. But, I wanted to be able to focus on your issue here and not have it get lost in the propwash of that other thread. ::pirate::

Link to comment
Share on other sites

Okay the disk formats fine on

 

USB and Sata2

 

but asoon as i put it on my sata3 controller it fails to format/ read without crashing

 

Using asus Rampage III Formula mainboard ... this situation is really making me scratch my head if it works fine on usb / sata 2 is it possible its faulty ? these are the first ssd's ive ever owned hahaha so im new to the technology, i deal with Components all day everyday at work but this disk has me stumped.

Link to comment
Share on other sites

Okay the disk formats fine on

 

USB and Sata2

 

but asoon as i put it on my sata3 controller it fails to format/ read without crashing

 

Using asus Rampage III Formula mainboard ... this situation is really making me scratch my head if it works fine on usb / sata 2 is it possible its faulty ? these are the first ssd's ive ever owned hahaha so im new to the technology, i deal with Components all day everyday at work but this disk has me stumped.

 

Also, what Marvell driver is your controller using?

Link to comment
Share on other sites

it's running 1.0.0.1034, i got it to format swapped the sata 3 cables with another and now ive run into a new problem

 

Id be copying data to the disk and bam would just disapear and id have to restart to get it back "scanning for disks in disk management wouldn't work"

 

1 time i noticed it didnt show up on the controller so i powered off the machine and powered it back on and it reappeared.

 

lol i'm convinced that perhaps 1 of the Sata 3 connectors on the board is faulty ?

 

i tried copying 10 gig from 128 gig to 240 gig and os crashed

Link to comment
Share on other sites

okay copying data from the 128 gig Force 3 disk to the 240 gig

 

test file is a 32 gig Game iso backup from steam 1 single file

 

copies at 132 meg sec bursts up to 210 at the start for a few secs then goes down..

 

I assume thats because windows is running on the 128 ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...